Results 1 to 4 of 4

Thread: BT3 no boot

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    3

    Default BT3 no boot

    I don't get BT3 pass to after "boot options"; I tryied all the options, "noapic", I did follow all the recomendations in [BackTrack CD won't boot???] and in others forums on the web.

    After boot options, the boot process no works, I see a black screen. I changed to VGA on command line and others parameters.

    I have a note HP Pavilion DV2845se, NVidia, Turion 64 X2, 4Gb.

    I hope you can help me.

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Make sure, that the cd is working. Maybe you should burn it at a slower speed.

    Also you could try if the downloaded iso is working correctly using a virtual machine before burning it again.
    Tiocfaidh ár lá

  3. #3
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    3

    Default

    I ran the md5sum and the iso is ok. I ran iso on VM and is ok, too. Except, the X, but it's configuration.

  4. #4
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    3

    Default

    Quote Originally Posted by KMDave View Post
    Make sure, that the cd is working. Maybe you should burn it at a slower speed.

    Also you could try if the downloaded iso is working correctly using a virtual machine before burning it again.
    -> The cd is ok, I ran it on virtualbox.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •