Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Compiz Fusion on BT 4 beta Tutorial

  1. #21
    Junior Member waxlrose's Avatar
    Join Date
    Feb 2009
    Posts
    27

    Default

    What about Intel cards (for example MHD4500) of course also implies to BT4 stable.

  2. #22
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    1

    Default

    Quote Originally Posted by masteroc View Post
    Having problems getting this to work. First of all the svn command returns an error saying that it could not connect to the generations.no server. Also when I click on reload window manager it removes all the borders around my windows and I cannot type anything in (for instance if I open a terminal). Followed your howto to the letter and didnt see any big errors pop up. Not sure what im doing wrong.
    I am having the same problem with the borders as Masteroc.

    I am running BT4 Pre-Final installed to the HD of a Compaq Presario V2405US with the ATI drivers installed.

    Any help would be much appreciated.

  3. #23
    mcurran
    Guest

    Default BT4 PRE FINAL HD: COMPIZ - Menu Text/Terminal Text (Missing/Glitchy)

    First I'd like to say thanks for this great tutorial; so, thank you.

    I have two problems which I believe are related. After I load/reload the emerald window manager: The text in my menus is now gone and I can't see the text in my termials. The text seems to appear for a split second when I first click the menus and terminal windows, bu then they dissappear. I have a GeForce 4 MX Integrated GPU/VGA and this is an issue that is solved in my gnome distro by adding the two following options to xorg.conf:

    Option "AddARGBVisuals" "True"
    Option "AddARGBGLXVisuals" "True"

    I have these options listed in my xorg.conf already - which brings me to my next problem/question: I would like to know how to set emerald as the default window manager at startup. I don't think xorg.conf gets reloaded and those two options aren't used when I reload the window manager, so maybe if I have emerald as default, it will fix both these two issues. Please let me know if you have any suggestions.

    Thanks,

    mcurran

  4. #24
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    1

    Default

    For some reason I can not get any advanced graphics in compiz to work. I followed all the instructions, got nvidia drivers working (with the nvidia control panal), downloaded emrald files (which btw I cant get that to work either, I imported a theme but cant get it to be applied) and yet nothing works.

    Any Ideas as to what I may have missed or some simple setting I need to change?

  5. #25
    mcurran
    Guest

    Default

    Quote Originally Posted by mcurran View Post
    First I'd like to say thanks for this great tutorial; so, thank you.

    I have two problems which I believe are related. After I load/reload the emerald window manager: The text in my menus is now gone and I can't see the text in my termials. The text seems to appear for a split second when I first click the menus and terminal windows, bu then they dissappear. I have a GeForce 4 MX Integrated GPU/VGA and this is an issue that is solved in my gnome distro by adding the two following options to xorg.conf:

    Option "AddARGBVisuals" "True"
    Option "AddARGBGLXVisuals" "True"

    I have these options listed in my xorg.conf already - which brings me to my next problem/question: I would like to know how to set emerald as the default window manager at startup. I don't think xorg.conf gets reloaded and those two options aren't used when I reload the window manager, so maybe if I have emerald as default, it will fix both these two issues. Please let me know if you have any suggestions.

    Thanks,

    mcurran
    I solved these problems: One way to see text is to disable RenderAccel in xorg.conf. Another way to get text is to use the kde3 compiz packages.

    In order to have compiz work at startup or reload window manager after desktop appears is by adding the following code into a text file and putting it in your /<user>/home/.kde3/Autostart folder (~/.kde3/Autostart). Below is the script...

    #!/bin/bash

    compiz.real --replace --sm-disable --ignore-desktop-hints ccp

    (Name the file whatever you want, but make sure to make it executable "chmod +x")

  6. #26
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Default

    i have a problem, compiz dont charge when bt started i have that start compiz all the time when i strat bt ...

    PD: problem solved ... Thanks

  7. #27
    Just burned his ISO imported_longjidin's Avatar
    Join Date
    Nov 2009
    Posts
    16

    Default

    nice tutor bro.......keep the good work!!!

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •