Page 1 of 7 123 ... LastLast
Results 1 to 10 of 95

Thread: BT4 beta Hard drive install

Hybrid View

  1. #1

  2. #2
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Wow. it's been so long.

    I had an issue with this

    cp --preserve -R \
    /{bin,dev,home,pentest,root,usr,boot,etc,lib,opt, sbin,var} /mnt/bt/

    In the notes. I changed it to

    cp --preserve -R /{bin,dev,home,pentest,root,usr,boot,etc,lib,opt, sbin,var} /mnt/bt/

    (THIS IS ONE LINE!!!!!)

    and it worked after that. Not sure what that extra SLASH is \
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  3. #3
    Member
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    267

    Default

    Quote Originally Posted by spankdidly View Post
    Wow. it's been so long.

    I had an issue with this

    cp --preserve -R \
    /{bin,dev,home,pentest,root,usr,boot,etc,lib,opt, sbin,var} /mnt/bt/

    In the notes. I changed it to

    cp --preserve -R /{bin,dev,home,pentest,root,usr,boot,etc,lib,opt, sbin,var} /mnt/bt/

    (THIS IS ONE LINE!!!!!)

    and it worked after that. Not sure what that extra SLASH is \
    Yes, I too had to remove the extra slash. After that it worked fine

  4. #4
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    I believe the \ is supposed to signify a line break. But yeah, it shouldn't be typed.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  5. #5
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    It's an iTard filter.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  6. #6
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    9

    Default

    Quote Originally Posted by theprez98 View Post
    I believe the \ is supposed to signify a line break. But yeah, it shouldn't be typed.
    When I typed the commands in exactly as seen in the PDF (including the \) it worked fine. There were no problems copying any files whatsoever. I did, however hit the enter key after the \ and then type the rest and press enter again. Maybe this is what the original PDF file intended you to do.

  7. #7
    Just burned his ISO
    Join Date
    May 2009
    Posts
    1

    Default

    thanks for the file

  8. #8
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    4

    Default

    Hi masters
    I`m an Iranian user of BT4

    I followed the installation guide step by step , but stopped in the same line of our friend witch they had problem:

    cd --preserved -R /{bin,dev,home,pentest,root,usr,boot,etc,lib,opt,sb in,var} /mnt/bt/

    Our friends had typed the command line incorrect and encountered those problems

    But I am sure that I have typed the exact command line in my Vmware7 virtual machine

    but I encountered the not enough free space error or permission error

    I am disappointed



    Can any one here help me????

    in command line I`ve typed "sbin" without space and in my comment wrote the same thing,but here in the forum it seem to have a space that is incorrect

    I have wrote the command line without any extra spaces and exactly like the guide line


    plz help me

    I have faced this error message:

    cp: preserving permissions for `/bt/dev/hdc` : Operation not supported

    hhhheeeeeeeelllllllllllllllllppppp me!!!!!!!!!

  9. #9
    Just burned his ISO
    Join Date
    Feb 2006
    Posts
    3

    Default

    thanks PH

  10. #10
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    9

    Default

    hello, i got a problem

    when i write

    root@bt:~# lilo -v
    LILO version 22.8, Copyright (C) 1992-1998 Werner Almesberger
    Development beyond version 21 Copyright (C) 1999-2006 John Coffman
    Released 19-Feb-2007, and compiled at 14:08:06 on May 15 2008
    Ubuntu

    Warning: LBA32 addressing assumed
    Reading boot sector from /dev/sda
    Fatal: creat /boot/map~: Read-only file system
    so i edit /etc/lilo.conf

    and 1st line i write

    lba32
    and i get this error

    root@bt:~# lilo -v
    LILO version 22.8, Copyright (C) 1992-1998 Werner Almesberger
    Development beyond version 21 Copyright (C) 1999-2006 John Coffman
    Released 19-Feb-2007, and compiled at 14:08:06 on May 15 2008
    Ubuntu

    Unrecognized token "lib32" at or above line 2 in file '/etc/lilo.conf'
    any advice??

    plssss help me

Page 1 of 7 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •