Page 4 of 15 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 145

Thread: 4965 agn

  1. #31
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    20

    Default

    same for me............

  2. #32
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    7

    Default

    Quote Originally Posted by White View Post
    I can not really get the fakeauth working. I think I did everything right with the wpa_supplicant but...

    root@bt:~# wpa_supplicant -iwlan0 -Dwext -c/etc/wpa_supplicant.conf
    CTRL-EVENT-SCAN-RESULTS
    CTRL-EVENT-SCAN-RESULTS
    CTRL-EVENT-SCAN-RESULTS
    CTRL-EVENT-SCAN-RESULTS
    etc.

    Any ideas?
    Perhaps you are too far from the AP. Sometimes... to near.
    I test recently with an AP with 3 clients and i get the wep key.
    I have a laptop with a intel wifi 5100 (iwlagn).

    I need to associate with the AP with wpa_supplicant, otherwise i can't get associated.

    One question, anyone knows how to crack a wep with no clients ? is posible ?

    See you.

  3. #33
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    11

    Default

    No, I don't think it has anything to do with the distance. It probably is something I did wrong but hell knows what. The network I am testing on is with just one client.

    By the way, at some point, while trying with the normal aireplay-ng fakeauth I actually did it. It managed to do the fakeauth normaly but I have no idea how. Injection worked like a charm after that but I haven't been able reproduce the situation.

  4. #34
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    20

    Default

    Quote Originally Posted by fercho View Post
    Perhaps you are too far from the AP. Sometimes... to near.
    I test recently with an AP with 3 clients and i get the wep key.
    I have a laptop with a intel wifi 5100 (iwlagn).

    I need to associate with the AP with wpa_supplicant, otherwise i can't get associated.

    One question, anyone knows how to crack a wep with no clients ? is posible ?

    See you.

    i can´t make the association!!!! can someone put the wpa_supplicant file here????

    thnkx

  5. #35
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    11

    Default

    you can find it here:
    /showthread.php?t=20194

    Quote Originally Posted by alex88 View Post
    To change iwlwifi driver i've used backtrack with persistant changes,

    downloaded compat wireless from here

    wireless. kernel. org/ en / users / Download

    extracted them, gone into dir, downloaded patch for better injection

    patches. aircrack-ng. org/ mac80211_2.6.28-rc4-wl_frag+ack_v3.patch

    now, to patch drivers do

    patch -p1 < mac80211_2.6.28-rc4-wl_frag+ack_v3.patch

    now we have to install drivers

    make
    make install
    make unload
    make load

    so now we have drivers working.

    For fakeauth the aircrack-ng method doesn't works with 4965, and I think doesn't also with 5100...Cause a firmware bug, you have to use a auth with wpa_supplicant, to do this open a file and call it wpa_supplicant.conf, in it type

    etwork={
    ssid="essid of network"
    key_mgmt=NONE
    #wep_key0="fakeauth"
    }

    and then use aircrack suite normally..

    PS: sorry for the spaces into urls but i haven't posted 15 mesg...

  6. #36
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    7

    Default

    # wpa.conf

    network={
    ssid="your_essid"
    key_mgmt=NONE
    wep_key0="12345"
    }


    Some APs associate me and others not. I don't know why but i receive association timed out with someones.

  7. #37
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    2

    Default

    #!/bin/sh
    rm fake.conf
    killall NetworkManager
    killall wpa_supplicant
    clear
    echo -e ""
    echo "Enter the SSID of the Target Network:"
    read SEL
    echo 'network={ \n ssid="'$SEL'" \n key_mgmt=NONE \n wep_key0=1801b56668 \n }' > fake.conf
    echo -E "Starting Fake Authentication with "$SEL
    wpa_supplicant -c fake.conf -i wlan0 -Dwext

    I cant make this script work how can I use it???

  8. #38
    Junior Member Zermelo's Avatar
    Join Date
    Feb 2010
    Posts
    54

    Default

    Quote Originally Posted by speedytr View Post
    #!/bin/sh
    rm fake.conf
    killall NetworkManager
    killall wpa_supplicant
    clear
    echo -e ""
    echo "Enter the SSID of the Target Network:"
    read SEL
    echo 'network={ \n ssid="'$SEL'" \n key_mgmt=NONE \n wep_key0=1801b56668 \n }' > fake.conf
    echo -E "Starting Fake Authentication with "$SEL
    wpa_supplicant -c fake.conf -i wlan0 -Dwext
    Do you know how to run a shell script?

    say you save the script as "fakeauth.sh". You find the directory you saved it in and type:

    "sh ./fakeauth.sh"

    Google is your friend.

  9. #39
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    11

    Default

    Strange. Until now I was trying manualy and it didn't work. With the script things are different, hell knows why. But it still doesn't work. I get:

    Trying to associate with 00:xx:yy:zz:tt:aa (SSID='XXX' freq=2438 MHz)
    CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys

  10. #40
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    20

    Default

    first wep cracked but without AP association
    lets wait to BT4 final to see if this problem is solved!!!

Page 4 of 15 FirstFirst ... 2345614 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •