Page 1 of 15 12311 ... LastLast
Results 1 to 10 of 145

Thread: 4965 agn

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    6

    Default 4965 agn

    Many people (including me) had problems with this wireles adaptrer set(old kernel).

    Last night Ive downloaded BT4 BETA and with great happines can confirm that IT WORKS.


    MSI GX700 laptop.

    Already craked couple of WEPs.

  2. #2
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    16

    Default

    intel 4965agn works same as Dr greens modified usb live, like a charm

  3. #3
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    11

    Default

    I can't get mine to work, or at the very least I can't confirm that mine works using the injection test for aircrack. What'd you guys do?

  4. #4
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    4

    Default

    I have problem with wesside-ng command it gives me "error 33 out of 30" What that means????
    And I have problem with connecting on internet with wifi ,can someone post how,because there is no wifi manager for finding wifi networks ????
    ALSO can someone post is injection working propertly...
    Thanks

  5. #5
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    1

    Default

    my 4965 doesn't working
    why?

  6. #6
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    22

    Default

    I can confirm the 4965agn (rev 61) works
    monitor mode via airmon-ng is working
    injection test via aireplay-ng is working

    I have problem with wesside-ng command it gives me "error 33 out of 30" What that means????
    Not sure about the wesside-ng error, could be this but I have not had chance to try it yet.
    hxxp://trac.aircrack-ng.org/ticket/303

  7. #7
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    11

    Default

    @_arc_

    Did it work out of the box, or did you have to tweak the system in some way that apparently many of us are missing?

  8. #8
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    6

    Default

    @ _arc_

    I wrote that it works but without injection.
    Problem about injection I wrote in BT4 non-working forum.

    I can confirm that out of the box works only monutoring(airodump-ng)

    Injection DOESN wokr.

    How didi you manage to enable injection?

    Tanks in advance.

  9. #9
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    4

    Default

    I tried "/etc/init.d/networking start" but it doesn't work because it doen't find card or connection and it send to sleeping...

    I can't go on internet, I tried "/etc/init.d/networking start" but it doesn't find card or connection and send it to sleeping...

  10. #10
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    22

    Default

    No tweaks it worked out the box.

    try

    Code:
    rmmod iwlagn
    Code:
    modprobe iwlagn debug=0x43fff
    Code:
    dmesg
    It should give you more information to go on

Page 1 of 15 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •