Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: no wireless knetwork manager

  1. #11
    Junior Member
    Join Date
    Jan 2010
    Posts
    42

    Default

    Quote Originally Posted by wepkeme View Post
    yeah i downloaded wlassistant and it isnt working that good.

    to get knetworkmanager working properly i have to /etc/init.d/NetworkManager start

    everything works great now thanks:confused.
    This got my wireless working on my T500. Thanks!

  2. #12
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    2

    Default

    update-rc.d NetworkManager defaults
    this is assigning the NetworkManager to start at boot

  3. #13
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    10

    Default

    i had the same problem on my Lenovo N200 laptop
    the network manager appears in the system tray but it not running
    "not coloured icon"

  4. #14
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    it might take a bit of time for people to get used to that but if you don't want to start network manager manually at each boot and aren't that concerned about stealth, you can
    update-rc.d NetworkManager defaults
    which will start it on boot. But... it will dhcp flood your interfaces a bit, just a bit.. if you don't mind it

  5. #15
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    4

    Default

    I'm having a similar problem, this thread has at least helped make some forward progress.

    I'm currently using the Acer Aspire One.

    "/etc/init.d/NetworkManager start" has gotten the green globe to light up, but I still have not been able to figure out how exactly to /connect/ to a wireless network.

    When using airodump-ng I always have to use ath0 parented to wifi0 to scan for ESSID's for "iwconfig ath0 mode managed essid <essid>", which returns "Error for wireless request "Set Mode" (8B06) : SET failed on device ath0 ; Invalid argument".

    This originally made me think I have an error in my syntax, which I took a look at iwconfig --help and toyed around with the syntaxes, but I still haven't gotten it working.

    In KNetworkmanager, it also does not show wifi0 or ath0 under "new connection", but wireless is /not/ disabled.

    Any help or advice would be great! Thanks!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •