Hi

I have Geforce GTX 295 and i7

and I have problem when I update the BackTrack4.

---

Before update:

Code:
root@ّ~:~# pyrit benchmark
Pyrit 0.2.3 2008, 2009 Lukas Lueg h++p://pyrit.googlecode.com
This code is distributed under the GNU General Public License v3

Running benchmark for at least 60 seconds...

#1: 'CUDA-Device #1 'GT200'': 8950.3 PMKs/s (Occ. 99.2%; RTT 2.9)
#2: 'CUDA-Device #2 'GT200'': 8958.3 PMKs/s (Occ. 99.1%; RTT 2.6)
#3: 'CPU-Core (SSE2)': 159.7 PMKs/s (Occ. 96.5%; RTT 2.9)
#4: 'CPU-Core (SSE2)': 148.0 PMKs/s (Occ. 97.0%; RTT 2.9)
#5: 'CPU-Core (SSE2)': 126.5 PMKs/s (Occ. 96.4%; RTT 2.9)
#6: 'CPU-Core (SSE2)':158.4 PMKs/s (Occ. 96.1%; RTT 3.0)
#7: 'CPU-Core (SSE2)': 164.1 PMKs/s (Occ. 96.2%; RTT 3.0)
#8: 'CPU-Core (SSE2)': 144.1 PMKs/s (Occ. 96.4%; RTT 2.9)
It is working normal without any problem and I can use my computer when I create the database.

---

After update:

Code:
root@~:~# pyrit benchmark
Pyrit 0.2.3   2008, 2009 Lukas Lueg h++p://pyrit.googlecode.com
This code is distributed under the GNU General Public License v3

Running benchmark for at least 60 seconds...

#1: 'CUDA-Device #1 'GT200'': 10922.3 PMKs/s (Occ. 99.2%; RTT 2.9)
#2: 'CUDA-Device #2 'GT200'': 10781.3 PMKs/s (Occ. 99.1%; RTT 2.6)
#3: 'CPU-Core (SSE2)': 383.7 PMKs/s (Occ. 96.5%; RTT 2.9)
#4: 'CPU-Core (SSE2)': 397.0 PMKs/s (Occ. 97.0%; RTT 2.9)
#5: 'CPU-Core (SSE2)': 355.5 PMKs/s (Occ. 96.4%; RTT 2.9)
#6: 'CPU-Core (SSE2)': 351.4 PMKs/s (Occ. 96.1%; RTT 3.0)
#7: 'CPU-Core (SSE2)': 347.1 PMKs/s (Occ. 96.2%; RTT 3.0)
#8: 'CPU-Core (SSE2)': 367.1 PMKs/s (Occ. 96.4%; RTT 2.9)
I can't use my computer when I create the database also it's hang and gave me error like this:

Code:
root@~:~# pyrit batch
Pyrit 0.2.3   2008, 2009 Lukas Lueg h++p://pyrit.googlecode.com
This code is distributed under the GNU General Public License v3

Working on ESSID 'NETGEAR'
Segmentation faultPMKs so far; 23491 PMKs per second; 125189 passwords buffered.
I saw different in the CPU-Core speed between before and after update also maybe it is the main reason for hanging.


notes:

1- I use NVIDIA-Linux-x86-180.22-pkg1 driver before update and
I use NVIDIA-Linux-x86-190.22-pkg1 driver after update but the pyrit doesn't compatible with it, after that I returned back the driver to NVIDIA-Linux-x86-180.22-pkg1.

2- The speed before update was around 18000 PMKs/s and after update was around 23500 PMKs/s.

Is there any one has a solution to fix my problem in the hang and interrupt batch??

Thank you and sorry for my language