Hi, I have some questions about BackTrack 4:
I have on my computer the followed card: Intel® WiFi Link 5100 (Wifi 802.11n). Backtrack 3 doesn't support this card.
the linux kernel isn't the last one ( forums.remote-exploit.org/showthread.php?t=18810 )
So, do you know if the kernel will be updated ?

Thanks for your answers

PS: If my english is bad, i'm sorry, i'm french