Hi, currently Metasploit and various other sites are being subjected to a DDOS attack, my knowledge on linux is still small, so I was wondering if anyone would be good enough to tell me me if I can update metasploit framework 3 from the metasploit.org address which they are currently running from, and if so what command do I need to type in to do this?

I am currently trying this:

$ svn co hxxp://metasploit.org/svn/framework3/trunk/

but I dont think this is right, and it failed anyway



I have also tried svn switch to various addresses but I just get hxxp://xxxxxxx is not the same repository as hxxp://xxxxxxxx

Is there a way I can manually update, download a file and then install it? I only have the original release from BT3 USB