Results 1 to 2 of 2

Thread: [Backtrack3] Problem beim Booten

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    2

    Default [Backtrack3] Problem beim Booten

    Halle Allerseits, wäre super wenn mir jemand helfen könnte. Es geht wohl eher um eine allgemeine Frage.

    Ich habe Backtrack 3 auf meinen USB-Stick installiert. "BT3 Graphics mode(KDE)" wird gebootet. Dort sehe ich dann auch das meine FAT32-Partition "sdb3" heißt. Deshalb habe ich in der syslinux.txt die Änderung "changes=/dev/sdb3" vorgenommen.

    Wenn ich jetzt "BT3 Graphics mode(Save Changes(=mit Änderungen))" starte, dann passiert an dieser Stelle nichts mehr: "linux live end, starting the linux distribution Usage Init 0123...CcUu". Kann mir jemand bitte helfen?

    Nebenbei: Der 4GB-Usb Stick hat folgende Partitionen: (Alle Type "Primary", Alle "Logical Disk")
    1: FAT32 2,2GB mit der entpackten ISO.
    2: Linux Swap2 0,5GB
    3: LinuxExt3 GB

    Vielen Dank im Voraus!
    Gruß speedo

    P.S.: Hier ist ein Bild mit allen Einstellungen(es gibt leider keinen Anhang):
    pictureupload.de/originals/pictures/060209161334_Syslinux___3_Partitionen__Bild_.jpg

  2. #2
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    Try to write in english as this forum is not multilingual.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •