Results 1 to 3 of 3

Thread: keyboard problem

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    2

    Default keyboard problem

    i just created a USB drive which boots fine.

    When it is in the gui mode is it KDE?

    I have trouble typing. For example: in firefox or entering the wpa encryption key for my network. I can select the text box but when i type it doesnt show up or it shows up in the run box in the taskbar.

    Is there some keyboard shortcut that i need to do?

    ive looked around and havent seen anyone else with a similar problem.
    Im fairly new to linux so is this something really basic or did i install BT3 to my usb drive wrong or make any setup mistake?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by jackpg14 View Post
    i just created a USB drive which boots fine.

    When it is in the gui mode is it KDE?
    Gui mode would indicate a Graphical User Interface. KDE, is one of those, FVWM being the other.
    So if you typed startx then you would be in KDE, if you typed bt4-crystal then FVMW.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    2

    Default

    Ok thought so.

    But would you know why i cannot type into any of the fields except the run command field in the taskbar?... i cant even type in my encryption key for my network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •