Results 1 to 4 of 4

Thread: Alfa AWUS036H VMWare

  1. #1
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    6

    Default Alfa AWUS036H VMWare

    Can someone please give me directions on how to install the Alfa AWUS036H USB WiFi adapter in VMWare 6.5 running on xp pro. When I iwconfig it says there are no wireless adapters available. I have added the adapter in the vm tools.

    Thanks

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by cliffyb1 View Post
    Can someone please give me directions on how to install the Alfa AWUS036H USB WiFi adapter in VMWare 6.5 running on xp pro. When I iwconfig it says there are no wireless adapters available. I have added the adapter in the vm tools.

    Thanks
    Does this mean that you have also made sure that the guest OS gets full control over the hardware?

    No additional steps should be needed beyond this to get the card to function under VMware.
    -Monkeys are like nature's humans.

  3. #3
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    6

    Thumbs up

    Yes, thanks for that I disconnected it from host and then connected it to the virtual machine and it works fine

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by cliffyb1 View Post
    Yes, thanks for that I disconnected it from host and then connected it to the virtual machine and it works fine
    Good to hear. This is usually the step people tend to overlook when connecting a USB device to VMware.
    -Monkeys are like nature's humans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •