Results 1 to 3 of 3

Thread: Backtrack3-usb kernel upgrade

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    6

    Default Backtrack3-usb kernel upgrade

    Hello everbody.
    I am trying to upgrade the bt3final kernel for the usb version but I got some issues with the drivers and modules for it.
    when I changed the vmlinuz and initrd.gz with the new one in the bt3-cd-linux-2.6.8.1.tgz and then rebooted into the usb backtrack, it worked just fine , I typed uname -a so the kernel version was 2.6.8.1 , but I was trying to get my wireless working I typed iwconfig and got nothing only lo , so my wireless is intel AGN4965 so I typed modprobe iwl4965 and got this message that the module file is not available in the folder .../kernel/2.6.28.1/modules.dep so what I did is that I made a copy for the file 2.6.21.1 and named it 2.6.28.1 but I got another message is that the iwl4965 is invalid , so I guess there is something beyond what I did and I just can't figure it out.
    anyone know how to upgrade the kernel in the usb version please....

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    43

    Default

    if you search you will find http://forums.remote-exploit.org/showthread.php?t=19212 if you follow carefully it works.

  3. #3
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    6

    Default

    I followed each step in that tutorial , any by the way I had to modify the install.sh file to get it working with me , I mean not just the variables in it, anyways I installed it and within the boot process I keep getting this message { /linuxrc :exec: line 285 : bin/chroot : toomany levels of symbolic links } ...
    any solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •