Hi, I am working on some tools for an upcoming penetration test of my network. I have been running nessus scans on some XP boxes and they are currently showing as vulnerable to the MS08-067 vulnerability. I am exporting the scans as .nbe files and importing them into Metasploit framework3 using a sqlite3 database. When I run db_autopwn -t -x, some older exploits will show up but not the MS08-067 one that is in Metaploit. I looked in the nbe file and the reference to MS08-067 does show up. I have also ran fasttrack and that exploit from Metasploit does work. How does Metasploit reference the vulnerabilities found in the nessus scan?