Results 1 to 6 of 6

Thread: backtrack no username and password

  1. #1
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    4

    Default backtrack no username and password

    when i boot.username and pass is not pressent.

  2. #2
    Junior Member
    Join Date
    Sep 2008
    Posts
    85

    Default

    could you please give a little more detail?
    patience is appreciated =]

  3. #3
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    4

    Default

    yes i do.when i boot a backtrack normaly start with vesa kde.and then start immediatelly logon.no username and password.

  4. #4
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    4

    Default

    just that happend.i need get a logon window.and username is a root and pasword is toor,but that window is no visible at the moment.and auto starting backtrack.i see some blank black screen about one sec,and that is the problem.when i change a password the same thing is.that screen is unvisible.

  5. #5
    Junior Member FrankFruter's Avatar
    Join Date
    Dec 2008
    Posts
    29

    Default

    ust that happend.i need get a logon window.and username is a root and pasword is toor,but that window is no visible at the moment.and auto starting backtrack.i see some blank black screen about one sec,and that is the problem.when i change a password the same thing is.that screen is unvisible.
    Code:
    http://forums.remote-exploit.org/showthread.php?p=112971#post112971
    :cool::cool::cool::cool:

  6. #6
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    4

    Default

    yes i check a md5.the same is in all version.these is the first thing which i check.that's ok.backtrack booting normaly,but only reason is that option nothing else.working normaly bt3.when i restart or shutdown that logon option is not pressent,but bt3 working for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •