Results 1 to 2 of 2

Thread: So I got my new Alfa yesterday (this is another Alfa review)

Hybrid View

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    34

    Default So I got my new Alfa yesterday (this is another Alfa review)

    So far this is what I have to say about it, it is way more powerful then the piece of shit dlink dwl-g630 and the ipw2200 I have been using... I plugged it in and it worked right out of the box in BT3F... I have managed to successfully crack wep and connect using wep, I haven't tried wpa / wpa2 yet though... I also got something else that I feel is worth mentioning which is a 1w signal booster ran in line with my Alfa which I am surprised to say that according to airodump-ng the booster really does make a nice difference in my power levels and rxq it shows an increase of about 20 in the power level on all the ap's within range as opposed to just using the Alfa on its own... as a side note I would like to add that I am using an 8db omni with my tx power level at 30... the only bitch I have to far is that it seems to be stuck in 802.11b (connecting at 11Mb/s) I haven't tried to look and see if anybody has figured out how to get 802.11g (54Mb/s) working yet... anyway thats all I got so far hope this helps feel free to comment
    Go jump off a bridge ;)

  2. #2
    Member
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    267

    Default

    I have one too and am very happy with it, but I find it odd that the Txpower is lower when I've loaded the r8187 driver, compared to the ndiswrapper driver (for connecting to WPA). Any tips?
    (10 DBi omni BTW)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •