Results 1 to 2 of 2

Thread: Atheros 5006eg cannot be put in monitor mode- problem

Hybrid View

  1. #1
    Nolan
    Guest

    Default Atheros 5006eg cannot be put in monitor mode- problem

    Hi
    I cant put my wifi card in monitor mode on backtrack 3 final. This chipset works with madwifi (madwifi-project.org/wiki/Compatibility/Atheros#AtherosAR5006EG). Look at this screens and help me please
    img265.imageshack.us/img265/2511/snapshot1ph1.jpg
    img265.imageshack.us/img265/7595/snapshot2hs0.jpg
    I tied also this commands modprobe wlan_scan_sta,modprobe wlan_wep,modprobe ath_pci

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    Umm, you are making two redundant set of commands, one is that you got it working but with the other you are trying to set on a VAP which is incorrect parameter afaik and thus is not needed.

    1) wlanconfig ath0 create wlandev wifi0 wlanmode monitor

    That will create a new VAP interface named ath0 with the mode already set to monitor

    2) airmon-ng start ath0

    First, it should have been airmon-ng start wifi0 and second, if you have done what I said in the first part with wlanconfig, you are already making a redundant command which was not needed in the first place.

    You will only need one ath0 and that is to set into monitor mode, so destroy any other athX and have only ath0 to start monitoring with whatever you want.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •