Results 1 to 6 of 6

Thread: fatal server error: no screens found on a Dell Studio 15

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Location
    Missouri
    Posts
    7

    Default fatal server error: no screens found on a Dell Studio 15

    The computer is a 4 month old dell studio 15 with the I7 processor. I've been booting the machine from the DVD. Both the BT4 pre release version and the final release have been tried. I checked for the md5 failure and confirmed that I have downloaded the correct versions of both versions.

    After entering the Startx command i get the following message and error notifications

    x: warning; process set to priority -1 instead of requested priority 0

    x: protocol version 11, revision 0
    Build operating system : Linux 2.6.24-19-server i686 ubuntu
    current operating system Linus BT 2.6.29.4.#3 ( this ison the pre-release dvd)

    Module loader present

    == using config file: "/etc/x11/xorg.conf
    (EE) VESA (0): NO valid modes
    (EE) Screen(s) found, but none have a usable configuration.

    Fatal server error:
    no screens found

    giving up

    xinit: connection refused (errno 111): unable to connect to x server
    xnit: No such process (errno 3): server error

    I get exact same message after trying all of the initial screen options.

    any solutions would be appreciated

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Location
    on this page
    Posts
    34

    Default Re: fatal server error: no screens found on a Dell Studio 15

    Have checked /etc/X11/xorg.conf and see what your config is set to the screen resolution might need to be changed also check the error log to see if anything shows up. Remember if you cant find it here Google is your friend

  3. #3
    Member
    Join Date
    Jan 2010
    Location
    Helsinki, Finland
    Posts
    235

    Default Re: fatal server error: no screens found on a Dell Studio 15

    fixvesa or fix-vesa might help, I cant remember which one.

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default Re: fatal server error: no screens found on a Dell Studio 15

    You can generate a new xorg.conf by issuing the command: Xorg -configure

    This will create a new file in the directory you run it from. If it works then copy it to /etc/X11/xorg.conf and restart X

  5. #5
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    1

    Default Re: fatal server error: no screens found on a Dell Studio 15

    @ halfdone

    thanks man, saved me a lot of anger and beating on my laptop. was like wtf!@#!@#$ but now im like ati has pissed me off royally windows side, at least i can boot now to install and get working drivers.

  6. #6
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    16

    Default Re: fatal server error: no screens found on a Dell Studio 15

    Quote Originally Posted by halfdone View Post
    fixvesa might help
    It did help. Thank you so much!

Similar Threads

  1. Dell xps studio 13
    By purehate in forum HardWare Compatibility List
    Replies: 1
    Last Post: 08-14-2010, 08:31 AM
  2. Fatal error occurred - BT3 data not found
    By etreal in forum Beginners Forum
    Replies: 3
    Last Post: 02-15-2010, 07:07 PM
  3. Mobility HD 4200 no screens found
    By Synth in forum Beginners Forum
    Replies: 1
    Last Post: 02-14-2010, 02:02 AM
  4. Fatal server error
    By gbiafora in forum Beginners Forum
    Replies: 4
    Last Post: 02-08-2010, 05:38 PM
  5. Replies: 5
    Last Post: 01-18-2010, 09:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •