Results 1 to 3 of 3

Thread: Problem on Posting Help Request

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    5

    Default Problem on Posting Help Request

    I have problem on booting BT3 with a bootable usb flash drive in my EeePC. The error could only be presented clearly by using a snapshot taken by my digital camera during the bootup stage. Unfortunately i am NOT allowed to post image attachment nor include a link of the image (which is stored in google) in my post.

    How could i present the error to the forum and obtain help from the others?


    Please help, thank you !!


    losl1946

  2. #2
    Member
    Join Date
    Sep 2008
    Posts
    306

    Default

    Quote Originally Posted by losl1946 View Post
    How could i present the error to the forum and obtain help from the others?
    You can either try to explain the error in detail or send a private message to a moderator or any other member (inclusive myself) and request to post the link for you.
    Be sensitive in choosing where you ask your question. You are likely to be ignored, or written off as a loser, if you:

    * post your question to a forum where it's off topic
    * post a very elementary question to a forum where advanced technical questions are expected, or vice-versa
    * cross-post to too many different newsgroups
    * post a personal e-mail to somebody who is neither an acquaintance of yours nor personally responsible for solving your problem

  3. #3
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    As a side note you can also post the link minus the "http://www." and we can navigate there manually



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •