Results 1 to 3 of 3

Thread: Unable to connect manually to my AP

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    3

    Default Unable to connect manually to my AP

    Hello Folks,

    I have an Alfa USB Adapter AWUS036H model. When I attempt to connect from command prompt using the folloing commands in BK3, I get the following error:

    ifconfig wlan0 down
    iwconfig wlan0 essid MyOpenNetworkName
    iwconfig wlan0 channel 11
    "Set failed on device wlan0; Operation not supported."

    Any ideas?

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by dangrus View Post
    Hello Folks,

    I have an Alfa USB Adapter AWUS036H model. When I attempt to connect from command prompt using the folloing commands in BK3, I get the following error:

    ifconfig wlan0 down
    iwconfig wlan0 essid MyOpenNetworkName
    iwconfig wlan0 channel 11
    "Set failed on device wlan0; Operation not supported."

    Any ideas?
    You can't set the channel like that on the AWUS036H, simply let it lock down the channel on its own by leaving that command out and using ifconfig wlan0 up to bring the device up again.
    -Monkeys are like nature's humans.

  3. #3
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    3

    Default

    Thanks for the quick reply. It works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •