Results 1 to 10 of 12

Thread: Fast-Track not updating?

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jul 2008
    Location
    415
    Posts
    19

    Default Fast-Track not updating?

    Okay, so i updated fast track, supposedly, i have backtrack 3 installed to my pc

    So it says


    *** FreeTDS and PYMMSQL are installed. (Check) ***
    *** PExpect is installed. (Check) ***
    *** ClientForm is installed. (Check) ***
    *** Psyco is installed. (Check) ***
    *** Beautiful Soup is installed. (Check) ***
    *** PyMills is installed. (Check) ***

    Also ensure ProFTP, WinEXE, and SQLite3 is installed from
    the Updates/Installation menu.


    And yet when i navigate to the install menu




    Fast-Track Installations

    * Represents Dependencies for specific tools
    in Fast-Track

    1. Install Slapt-Get
    2. Install Everything:
    * FreeTDS, PYMSSQL
    * PExpect
    * Sqlite3
    * ProFTPD
    * ClientForm
    3. Return to Main Menu



    I have everything installed, and the newest fast track, ive rebooted several times now, someone want to help me?

    Updating Fast-Track, please wait....

    Checking for the new versions of Fast-Track...

    Update MD5 SUM: f66139f1ec8d1d9fdf75d83186f62728
    Current MD5 SUM: f66139f1ec8d1d9fdf75d83186f62728

    You are up-to-date with the latest Fast-Track version.

  2. #2
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    Quote Originally Posted by Cr0wZz View Post
    Okay, so i updated fast track, supposedly, i have backtrack 3 installed to my pc

    So it says


    *** FreeTDS and PYMMSQL are installed. (Check) ***
    *** PExpect is installed. (Check) ***
    *** ClientForm is installed. (Check) ***
    *** Psyco is installed. (Check) ***
    *** Beautiful Soup is installed. (Check) ***
    *** PyMills is installed. (Check) ***

    Also ensure ProFTP, WinEXE, and SQLite3 is installed from
    the Updates/Installation menu.


    And yet when i navigate to the install menu




    Fast-Track Installations

    * Represents Dependencies for specific tools
    in Fast-Track

    1. Install Slapt-Get
    2. Install Everything:
    * FreeTDS, PYMSSQL
    * PExpect
    * Sqlite3
    * ProFTPD
    * ClientForm
    3. Return to Main Menu



    I have everything installed, and the newest fast track, ive rebooted several times now, someone want to help me?

    Updating Fast-Track, please wait....

    Checking for the new versions of Fast-Track...

    Update MD5 SUM: f66139f1ec8d1d9fdf75d83186f62728
    Current MD5 SUM: f66139f1ec8d1d9fdf75d83186f62728

    You are up-to-date with the latest Fast-Track version.
    I don't understand your point. It shows you as having all dependencies updated. That installation menu has those options hard-coded into it. It's not telling you that they aren't installed.



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

  3. #3
    Just burned his ISO
    Join Date
    Jul 2008
    Location
    415
    Posts
    19

    Default

    Yes well im looking to install winhexe and sqlite3, yet they wont show up?

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Did you go to the update menu and install the programs your missing? You don't show that at all.

  5. #5
    Just burned his ISO
    Join Date
    Jul 2008
    Location
    415
    Posts
    19

    Default

    update menu

    Enter a number to update

    1. Update Fast-Track
    2. Metasploit 3 Update
    3. Aircrack-NG Update
    4. Nikto Plugin Update
    5. W3AF Update
    6. SQLMap Update
    7. Installation Menu
    8. Update Everything
    9. Return to Main Menu



    Enter your choice:

    (1) Update SlackWare (slapt-get --update --upgrade --ignore-excludes)
    (2) Install Slapt-Get

    Enter your choice here: 1
    Updating Slax...

    [cant post links, so they would go here]


    Retrieving package data
    Sources failed to download, correct sources and rerun --update
    Reading Package Lists... Failed to open package_data
    package_data: No such file or directory
    Perhaps you want to run --update?
    Updating done...returning to main menu...


    slackware wont update either

  6. #6
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Thats updating the whole distro via slapt-get which has nothing to do with fast-track. The reason that wont work is because your slapt-getrc file is trying to get 10.1 downloads and most likely the sources are wrong. You will have to edit that fiole manually. There are quite a few threads on the subject.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •