Results 1 to 4 of 4

Thread: Need your help again guys!!! Stuck loading driver...

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    19

    Default Need your help again guys!!! Stuck loading driver...

    Hi Guys I'm used to using ath0 commands on my desktop and everything works great.

    Now recently I bought a sony vaio laptop model # PCG-5K1L

    I did iwconfig and I see Wlan0 IEEE 802.11g

    So then I am trying to put it into monitor mode: So I did:

    airmon-ng stop wlan0

    then: airmon-ng start wifi0 I get:

    iterface wlan0

    chipset intel 4965a/b/g/n

    driver iwl4965 - [phy0]


    What to do?

    why is this not working?

    Please help!

  2. #2

    Default

    Quote Originally Posted by Rodbrazil1973 View Post
    Hi Guys I'm used to using ath0 commands on my desktop and everything works great.

    Now recently I bought a sony vaio laptop model # PCG-5K1L

    I did iwconfig and I see Wlan0 IEEE 802.11g

    So then I did

    airmon-ng stop wlan0


    if I try to do airmon-ng start wifi0 I get:

    iterface wlan0

    chipset intel 4965a/b/g/n

    driver iwl4965 - [phy0]


    What to do?
    I believe that if you look closer at the output of what you pasted, the answer will show itself. If your wireless interface is wlan0, then:

    airmon-ng start wlan0

  3. #3
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    19

    Default

    Quote Originally Posted by cybrsnpr View Post
    I believe that if you look closer at the output of what you pasted, the answer will show itself. If your wireless interface is wlan0, then:

    airmon-ng start wlan0
    I have done that:

    airmon-ng start wlan0

    and I get an Error message.

    Error: Neither the sysfs interface links nor the iw command is available.
    Please downlaod and istall iw from http://dl.aircrack-ng.org/iw.tar.bz2

    By looking at the error message I would assume all I need to do is download what it tells me but I'm using the BT3 Live Cd so how would I get this to work?

  4. #4

    Default

    This question has been asked and answered a couple times before in this forum. Didn't realize that your
    driver requires some extra steps to go into monitor mode.

    I did a search on "iwl4965" and came up with this:
    http://forums.remote-exploit.org/showthread.php?t=17582

    Which I believe will answer your question.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •