Results 1 to 7 of 7

Thread: Decnet installer with Nmap5.2?

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    3

    Default Decnet installer with Nmap5.2?

    I have just done:

    apt-get update
    apt-get upgrade

    I see that "the following packages have been kept back - nmap"

    The only way i can get the 5.2 version delivered in an update is using

    apt-get dist-upgrade

    My problem is as part of this i get an Decnet installer page appear asking for Decnet name and Decnet number, neither of which i know. Also i dont understand what Decnet has to do with it?

    I dont want to continue and potentially break my build of BT4 final so i posted here.

    Can anyone offer and explaination? Thanks

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default Re: Decnet installer with Nmap5.2?

    I did the install and took the defaults for decnet. As far as I can tell it didn't break anything...

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    3

    Default Re: Decnet installer with Nmap5.2?

    Anyone help?

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    3

    Default Re: Decnet installer with Nmap5.2?

    Yeah i tried that too and it seemed ok. Just dont like doing something without understanding what i'm doing. I'm surprised there is no other mention of it on here.

  5. #5
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    1

    Default Re: Decnet installer with Nmap5.2?

    As far as I know nmap has no dependency on decnet (dnet-common). Nmap does use libdnet (libdnet), but that is an entirely different animal. I think there is a name collision here that is causing the problem.

    I think that Debian and Ubuntu now package dnet (!decnet) as libdumbnet1.

    Compare the comments on the link below to the libdnet sourceforge page:

    Ubuntu -- Details of package libdumbnet1 in karmic


    I ran apt-rdepends against nmap and did not find any obvious **current** dependencies on decnet,
    but I could be missing something.

    Ubuntu -- Details of package libdumbnet1 in hardy

    Tom

  6. #6
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    17

    Default Re: Decnet installer with Nmap5.2?

    I got the same issue, no NMAP 5.20 without dist-upgrade, which 'deliver' the decnet.

    I also get error messages on boot because the kernel doesnt supports decnet, so a

    Code:
     apt-get remove dnet-common
    removed it.

  7. #7
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    6

    Default Re: Decnet installer with Nmap5.2?

    I had a problem with decnet getting updated, when I reach the login prompts there is an error on 2 of the lines above the prompt
    1 fail decnet not found
    2 something about decnet needs to be written in the kernal ( sorry something like that not shure exactly )

Similar Threads

  1. Problems with Ubiquity installer
    By snely in forum Beginners Forum
    Replies: 2
    Last Post: 01-14-2010, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •