Results 1 to 5 of 5

Thread: IBM Thinkpad R60

  1. #1
    Just burned his ISO freebsd_man's Avatar
    Join Date
    Nov 2008
    Posts
    19

    Default IBM Thinkpad R60

    IBM Thinkpad R60

    If you have disabled modem in BIOS then sound doesn't work

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by freebsd_man View Post
    IBM Thinkpad R60

    If you have disabled modem in BIOS then sound doesn't work
    So what's the fix?
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  3. #3
    Just burned his ISO freebsd_man's Avatar
    Join Date
    Nov 2008
    Posts
    19

    Default

    Enable modem in BIOS fix it

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by freebsd_man View Post
    Enable modem in BIOS fix it
    Is there any reason to disable it in the first place? From your original post one could get the impression that disabling the modem in the BIOS is required for BT3 to boot correctly, but that it will cause the sound not to work. Just asking out of curiosity although I suspect that your post was meant more like a heads-up not to disable the modem option.
    -Monkeys are like nature's humans.

  5. #5
    Just burned his ISO freebsd_man's Avatar
    Join Date
    Nov 2008
    Posts
    19

    Default

    Quote Originally Posted by =Tron= View Post
    Is there any reason to disable it in the first place?
    With default BIOS settings is modem disable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •