Results 1 to 5 of 5

Thread: Booting BT3 off battery

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    3

    Default Booting BT3 off battery

    I recently got a new laptop (Lenovo T500) and decided to upgrade to BT3.

    I've found that I can boot off a CD or thumb drive when plugged into AC, but not while on battery power. Is this typical behavior?

    When it fails, I get the Loading /boot/vmlinuz line and the Loading /boot/initrd.gz line. Then the screen goes blank and the system restarts. Over and over.

    When booting off of AC power, it takes twice. The system restarts once (like mentioned above) and then boots OK after that.

    Any help would be appreciated. Thanks.

    KenMz

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    Have you tried various boot opts? such as maybe acpi=off ?

  3. #3
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    4

    Default

    You could also try disabling ACPI through your BIOS settings to narrow down the issue (conflicted ACPI request from BT or hardware misinterpreting a request).

  4. #4
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    3

    Default

    Thanks for the suggestions guys. acpi=off had effect=none. The Lenovo bios has about a half-dozen power options with a couple dozen total sub-options. I can play around with those to see if I can get some improvement.

    One thing I've found is that I can boot when the battery is fully charged, just not when it's worn down a bit.

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    42

    Default

    did you ever find an answer to this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •