What are the requirements for Metasploit(v2/v3), if any, because on my bt3 EEE PC, every single exploit with VNC injection shows something like:
[*]Starting reverse handler..[*]Sending request..[*]Exiting reverse handler..

I've tried this attack also on my friend's pc (with his permission) and the same problem occurred.

Any ideas??

\m/ (-_-) \m/
--Slimmay