Results 1 to 4 of 4

Thread: Keyboard/Mouse doesnt work

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    1

    Default Keyboard/Mouse doesnt work

    Hi there,

    i have just one small problem (i hope):

    My keyboard and mouse doesn't work and i have no idea why.
    Backtrack-boot (from SD-Card) works fine, but i can't login because of this funny problem
    USB-mouse works but it's uncomfortable for me.

    I'm using a LG X110 netbook which is nearly the same like Medion Akoya or MSI Wind.
    A friend has the Medion and his mouse/keyboard works fine.

    So maybe you have a solution for that

  2. #2
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    1

    Lightbulb

    I also have an X110 and I had the same problem with Kubuntu (see topic 1017631 on ubuntuforums.org for details - couldn't link) - the keyboard/mouse wouldn't do a thing after the kernel booted up until I restarted it a couple of times.

    Try booting with the kernel option irqfixup - it seems to have helped me. Not guaranteed - it might've been coincidental, but still definitely worth a try.

    Hope this helps.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    1

    Default

    booting with the kernel option irqfixup works only for keyboard

  4. #4
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    2

    Default

    i got the same problem, still no mouse, anyone got a idea?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •