Results 1 to 4 of 4

Thread: BT3 as OS, Having troubles with wireless

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Posts
    63

    Default BT3 as OS, Having troubles with wireless

    Hey guys, well iv got BT3 as my OS, and i have a D-link DWA-110 wireless. Plugs into the USB port. I downloaded the drivers from: http://ftp.dlink.ru/pub/Wireless/DWA-110/Drivers/L inux/

    The problem is, well how do i install it, iv had a search on these forums for somethign simular but no dice.

    So if you could walk me through step by step or link me to some instructions regarding the installation and working of this device, it would be good.

    Thanks in advance.

    -Antichrist

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    There are several helpful threads on the rt73 driver, which you will want to use. Take a look at these two for a start and use the forum search function for more help:
    http://forums.remote-exploit.org/showthread.php?t=15955
    http://forums.remote-exploit.org/showthread.php?t=14850
    -Monkeys are like nature's humans.

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Posts
    63

    Default

    thanks got it working, just wasnt searching the right thing.

  4. #4
    Junior Member
    Join Date
    Jun 2006
    Posts
    63

    Default

    well i have another problem now, it finds my wireless but. after typing my password into the security settings on the wireless manager.. i click connect, it locks up, i cant do anything, and before you say search the forums, i did again, try all the commands tha were sujested and still nothing. do i need to install the drivers i mentioned above or what?

    thanks, Antichrist.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •