Results 1 to 4 of 4

Thread: WEP Cracking Associating problems with aireplay-ng

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    2

    Unhappy WEP Cracking Associating problems with aireplay-ng

    Hey guys,

    I'm new to linux, BT3, and everything else... so sorry if this is noobish...

    When I run aireplay-ng to send for the authentication/association request, I get denied (code 12) wrong ESSID or WPA for about 3 times before it finally says Association successful :-) (AID: 1)

    Once it says association successful, in another console I do the whole
    "aireplay-ng -3" command and it'll read packets but won't send a single packet to the AP.

    I'm running on a T61 thinkpad and I thought everything was good to go.

    Also, when I run SpoonWep, it just stays at "Associating"...

    Anyone know why it'd say I was finally associated after 3-6 times? And does anyone know why I can't inject a single packet?

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    How far are you away from the AP?
    Tiocfaidh ár lá

  3. #3
    Member
    Join Date
    Apr 2007
    Posts
    155

    Default

    Does the T61 have the ath0 interface?
    This is a hackers forum :P
    root ~# aircrack-ng pwnd-01.cap
    Lenovo Thinkpad R500, OS: Ubuntu 8.10, BackTrack3, Windows XP (VirtualBox), Windows Vista, Windows 7 beta

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by doomp'n View Post
    Once it says association successful, in another console I do the whole
    "aireplay-ng -3" command and it'll read packets but won't send a single packet to the AP.
    The ARP-replay attack mode that you are using will wait for an ARP-request and only when one is intercepted will the injection start. Normally an ARP-request will not be broadcasted unless there are active clients connected to the AP. I would suggest that you perform an injection test using aireplay-ng to confirm whether or not your card is able to inject properly and then move on from there.
    Quote Originally Posted by Shavx View Post
    Does the T61 have the ath0 interface?
    The T61 does not have an Atheros based card so the answer would be no.
    -Monkeys are like nature's humans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •