Results 1 to 3 of 3

Thread: Wifi VMWare Sharing Problem

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    5

    Question Wifi VMWare Sharing Problem

    I am running Backtrack 3 using VMWare in Windows XP on my IBM Thinkpad. My wireless connection connects using Intel(R) PRO/Wireless 2915ABG Network Connection which I'm pretty sure if compatible with Backtrack 3 because I've read about similar adapters that work. The problem is that when I run "airmon-ng" the adapter isn't found. I tried the same thing with my computer which runs with a Belkin 54g USB Receiver and that didn't work either until I set the USB device to only be used by Backtrack. After than it worked, but I'm looking to get backtrack working on my laptop. Any ideas what to do with VMWare or Backtrack 3 to fix this. PS. I'm using VMWare Workstation 6.5.1-Build 126130 which I bought off a friend for this purpose.

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by Rycus View Post
    I am running Backtrack 3 using VMWare in Windows XP on my IBM Thinkpad. My wireless connection connects using Intel(R) PRO/Wireless 2915ABG Network Connection which I'm pretty sure if compatible with Backtrack 3 because I've read about similar adapters that work. The problem is that when I run "airmon-ng" the adapter isn't found. I tried the same thing with my computer which runs with a Belkin 54g USB Receiver and that didn't work either until I set the USB device to only be used by Backtrack. After than it worked, but I'm looking to get backtrack working on my laptop. Any ideas what to do with VMWare or Backtrack 3 to fix this. PS. I'm using VMWare Workstation 6.5.1-Build 126130 which I bought off a friend for this purpose.
    Vmware can only utilize USB adapters it is not able to see your onboard wifi hardware.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    5

    Default

    Wow. That was ridiculously Helpful and Quick! Thanks!
    I was able to get it working on my laptop but using the usb wifi but now I have two problems.
    Like most people here I guess, I'm having trouble with using my wifi when trying to crack WEP. One, sometimes my usb wifi turns on with "airmon-ng start rausb0" but sometimes it doesn't. Any ideas?
    And my second, more important question is you know when you try to send fake ARPs "Aireplay-ng". For me, it doesn't work well with my neighbours wifi's so
    a) Is it really a problem of distance or is it something else you think. Because when I use another wifi card built into my laptop and I use windows wireless network connections to ask to connect to the wifi, it starts sending data and my "Data" rises. PS, I'm using the code "aireplay-ng -1 0 -a (bssid) -h **:**:**:**:**:** rausb0
    b)If it is a distance problem, what would you estimate the distance to be, on average, to get authenticated?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •