Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: lilo error when installing to HDD.

  1. #11
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    4

    Default

    Ahh. No cause i think i have another backtrack 3 live cd i think it may be a beta. Because it has a gui installer on it =O

    And yea, I've been following multiple tutorials. Do you mind linking me to one that may be alot more accurate and efficient prior to the installation of backtrack w/ dual boots (lilo)? It would be greatly appreciated.

  2. #12
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by Ixeman View Post
    I get the same error. And i think it may be theproblem. But if you say it's the chroot environment.

    chroot /mnt/backtrack/ /bin/bash

    comes out with an error for me too saying bin/bash does't exist or something. I forget. But it comes out with an error when i execute that command. So i just ignore and go on with the lilo config. And on the bt3final, is there a gui installer?
    Try using the following command prior to chroot and see if it does the trick for you:
    Code:
    mount -o bind /dev /mnt/backtrack-partition/dev
    Replace backtrack-partition with the appropriate partition, for example hda2.
    Quote Originally Posted by Ixeman View Post
    Ahh. No cause i think i have another backtrack 3 live cd i think it may be a beta. Because it has a gui installer on it =O
    A lot of bugs and errors where fixed in the final release so I would recommend that you install it instead.
    -Monkeys are like nature's humans.

  3. #13
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    4

    Default

    hmm. let me see if that works. Time to redo the whole thing ;D

    *deletes partitions

  4. #14
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by Ixeman View Post
    Ahh. No cause i think i have another backtrack 3 live cd i think it may be a beta. Because it has a gui installer on it =O

    And yea, I've been following multiple tutorials. Do you mind linking me to one that may be alot more accurate and efficient prior to the installation of backtrack w/ dual boots (lilo)? It would be greatly appreciated.
    http://forums.remote-exploit.org/showthread.php?t=14901
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •