Results 1 to 7 of 7

Thread: Fatal server error

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    4

    Default Fatal server error

    i got this error

    Fatal server error:
    AddScreen/ScreenInit failed for driver 0

    waiting for X server to begin accepting connections
    giving up.
    xinit: Connection reset by peer (errno 104): unable to connect to X server
    xinit: No such process (errno 3): Server error.

    i created a usb flash and when i put the user and pass i got this error .
    any solution ?
    i was here
    h##p://forums.remote-exploit.org/showthread.php?t=17538
    but i think that is not for my case.
    anyone got the same problem? and got passed it?

  2. #2
    Member
    Join Date
    Jun 2008
    Posts
    129

    Default

    Whats your graphics card?

  3. #3
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    4

    Default

    its a mobile intel 945 express chipset family

  4. #4
    Member
    Join Date
    Jun 2008
    Posts
    129

    Default

    Have a look in your /etc/X11/xorg.conf and see if its setup correctly. Run lspci and see if your config is pointing at the right card. If thats right, have you ran xorgconfig?

  5. #5
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    4

    Default

    Quote Originally Posted by marked View Post
    Have a look in your /etc/X11/xorg.conf and see if its setup correctly. Run lspci and see if your config is pointing at the right card. If thats right, have you ran xorgconfig?
    Thank you for the tips , i have run the xonfig , but got the same error.
    how do i run the lspci ?
    xorgconfig can be run from the login menu?
    sorry for the questions , noob here.

  6. #6
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    12

    Default

    login with root / toor

    run fixvesa and after that startx

  7. #7
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    4

    Default

    Quote Originally Posted by mrtank View Post
    login with root / toor

    run fixvesa and after that startx
    how do i run fixvesa? what are the comands?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •