Results 1 to 6 of 6

Thread: BackTrack 3 Boot Help

  1. #1
    Just burned his ISO dochaven's Avatar
    Join Date
    Aug 2008
    Posts
    2

    Question BackTrack 3 Boot Help

    I am having an issue with both a BackTrack 3 live-cd and live-usb (would that be the correct term?). I have two laptops that I've tried to boot off of, only being able to boot correctly off of one.

    The Laptop that does boot is a Compaq Presario V6000, BackTrack has no problems with it. My Compaq Presario F700 on the other hand will boot off of the two listed medias, but will not run off of any of the listed boot settings (i.e. KDE, VESA KDE, etc.). It will start to load the specified boot settings, but will instantly black out the screen. After manually powering down the computer the screen will fill with some boot information, but it doesn't list any errors. It then shuts down.

    I am wondering if anyone might know of some custom boot params. that I might use to be able to use BackTrack on this computer (maybe help me get to a shell). I have used google and have spent many hours looking for a solution before posting, but anything that I come across with the same description is some completely different problem.

    I hope that I am not bothering anyone with such a trivial circumstance (as seen by some people).

    I Thank You for your help and patience in advance,
    Doc Haven.

  2. #2
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    17

    Default

    lubi.sourceforge.net/unetbootin.html

  3. #3
    Member
    Join Date
    Sep 2008
    Posts
    306

    Default

    Quote Originally Posted by sLiPpErYhAcK View Post
    lubi.sourceforge.net/unetbootin.html
    Dumb post. First the link is outdated (new: http://unetbootin.sourceforge.net/)
    Second, that doesn't help the OP with his problem.

    @dochaven
    I'm sorry I can't offer you a direct solution , but maybe try some of these boot modifications:
    http://backtrack.offensive-security....p?title=Cheats
    Be sensitive in choosing where you ask your question. You are likely to be ignored, or written off as a loser, if you:

    * post your question to a forum where it's off topic
    * post a very elementary question to a forum where advanced technical questions are expected, or vice-versa
    * cross-post to too many different newsgroups
    * post a personal e-mail to somebody who is neither an acquaintance of yours nor personally responsible for solving your problem

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    It's probably your video card, though I'm surprised it doesn't work in vesa mode. See if you can't find something for drivers for a nVidia GeForce 7000m.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  5. #5
    Just burned his ISO dochaven's Avatar
    Join Date
    Aug 2008
    Posts
    2

    Thumbs up BackTrack 3 boot

    Thank you all for at least reading and responding to my question.

    @terminal86
    I tried out the "bt acpi=off" parameter from the wiki, and it seems to be a solution (not completely tested though). I have been able to use KDE and some random programmes without any trouble.

    @Barry
    I'm not sure if the problem is with the video card, but it is most likely not a driver issue due to it working properly after adding the "bt acpi=off" parameter to the boot selection. I could however be wrong.

    I am glad to have been helped, and am glad to say that your time was not wasted. I'm glad to now join the forum.

  6. #6
    Good friend of the forums
    Join Date
    Jan 2010
    Location
    outside chicago, il
    Posts
    442

    Default

    Quote Originally Posted by dochaven View Post
    Thank you all for at least reading and responding to my question.

    @terminal86
    I tried out the "bt acpi=off" parameter from the wiki, and it seems to be a solution (not completely tested though). I have been able to use KDE and some random programmes without any trouble.

    @Barry
    I'm not sure if the problem is with the video card, but it is most likely not a driver issue due to it working properly after adding the "bt acpi=off" parameter to the boot selection. I could however be wrong.

    I am glad to have been helped, and am glad to say that your time was not wasted. I'm glad to now join the forum.
    Try pci=conf1 or pci=conf2 instead of acpi=off. I have a bunch of HP PCs that have broken BIOSs and pci=conf1 gets BT to boot for me. You could also try updating your BIOS and see if that fixes the problem.
    I like the bleeding edge, but I don't like blood loss

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •