Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: ssh cracking??

  1. #11
    Member
    Join Date
    Nov 2007
    Posts
    220

    Default

    Im prob talking out my arse here, but can you SSH to it with -vv ? This should give you the methods the server will accept, if indeed it is struggling with auth methods
    wtf?

  2. #12
    Junior Member Tr00g33k's Avatar
    Join Date
    Jul 2008
    Posts
    46

    Default

    Yes i can ssh -vv, I get a lot of information whe i use -vv, but i dont really understand what you want that I do, I`am using de ice hacking lab live cd 1.100on 192.168.1.100, maybe now anyone can help me?

    Tr00G33k

  3. #13
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Use hydra for that. If you get stuck I made some spoiler videos of the first 2 disks.


    http://pur3h4t3.blogspot.com/

  4. #14
    Junior Member Tr00g33k's Avatar
    Join Date
    Jul 2008
    Posts
    46

    Default

    I have tryed hydra but i get Error: Compiled without LIBSSH support, module not avaliable. But OK i will fix that error then, i only thouht that this can be somehow done with medusa too. Yes I know you have made some videos, but I wont learn nothing if i will just be watching step by step videos.

    Tr00G33k

  5. #15
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Medusa does work. TRY HARDER!!!!

  6. #16
    Junior Member Tr00g33k's Avatar
    Join Date
    Jul 2008
    Posts
    46

    Default

    I have tryed cracking the router: WORKED, vnc: WORKED, ssh(de-ice): NOT WORKING, please I really dont know what to do. I was thinking maybe one of this things could be, medusa not using the sam protocol version?Or maybe after 4 attempts server disconnect the client. But at vnc example, medusa just connected back, but at ssh dont.

    Please help, I really stucked with medusa.

    Tr00G33k

  7. #17
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    8

    Default

    Quote Originally Posted by Tr00g33k View Post
    I have tryed cracking the router: WORKED, vnc: WORKED, ssh(de-ice): NOT WORKING, please I really dont know what to do. I was thinking maybe one of this things could be, medusa not using the sam protocol version?Or maybe after 4 attempts server disconnect the client. But at vnc example, medusa just connected back, but at ssh dont.

    Please help, I really stucked with medusa.

    Tr00G33k

    Hi, sorry for the late reply.
    Please, check this: lists.foofus.net/pipermail/foofus-tools-foofus.net/2008-August/000011.html

    Remove and purge medusa, get the version 1.5 and install.

  8. #18
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    1

    Default

    Quote Originally Posted by enonym View Post
    Hi, sorry for the late reply.
    Please, check this: lists.foofus.net/pipermail/foofus-tools-foofus.net/2008-August/000011.html

    Remove and purge medusa, get the version 1.5 and install.
    This fixes it. I had the same problem and updating to 1.5 solved it. Using BT4 Pre-release. You'll have to install libssh2 before you install medusa.

  9. #19

    Default

    Hi Tr00g33k,

    You are using medusa v1.4. To correct this error, use medusa v1.5.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •