Results 1 to 5 of 5

Thread: CD Live auditor and network card not working

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    2

    Default CD Live auditor and network card not working

    Right..new to this, but loaded the cd ok on boot...now........ Using my laptop that has a network card and works ok with the os loaded (windows)...and communicates with the hub, when working normally....This dosn't happen when the CD live disc is up and running...the power light is on, on the card, be it isnt talking....how can I run some of the scanning software if this isnt working?....how do I fix this problem?...I havnt heard it mentioned on here anywhere else, so maybe I'm a bit thick....any help would be appreciated.

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    46

    Default *

    What kind of wireless card do you have? And have you tried running any scanning software at all? I'm sure there's a simple solution to this :)

  3. #3
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    8

    Default

    Do a search for chipset and read,read. That seems to be the first compatibility issue to check.

  4. #4
    Senior Member Thorn's Avatar
    Join Date
    Jan 2010
    Location
    The Green Dome
    Posts
    1,509

    Default

    First of all, "Auditor" is at least three versions old. Update to Back|Track 3.

    Secondly, you'll have to do a network configuration for your card.
    Thorn
    Stop the TSA now! Boycott the airlines.

  5. #5
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    2

    Default

    ok...will get backtrack and see what happens, and read up on the chipset etc...and get back to ya..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •