Results 1 to 6 of 6

Thread: backtrack 4 final realse says bios might be broken

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default backtrack 4 final realse says bios might be broken

    hello backtrack 4 tell me my bios might be broken but i can boot up and use it but the wireless card will not activate. i have updated my bios and it still gives me the same message. i have an hp pavilion dv6 the wireless card is an intel wireless g card or n card not sure which one.

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default Re: backtrack 4 final realse says bios might be broken

    Can you provide some more info like

    did you check the md5
    did you burn the iso
    are you booting from usb
    exact error
    when do you get that error
    what does dmesg say
    etc

    without that info it is going to be impossible to help

  3. #3
    Senior Member lordplagueis's Avatar
    Join Date
    Jan 2010
    Location
    Virginia
    Posts
    106

    Default Re: backtrack 4 final realse says bios might be broken

    there maybe something wrong with your card or your download because my dv6000 is working perfectly with injection , did you /etc/init.d/wicd start

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    Hayward, CA
    Posts
    6

    Default Re: backtrack 4 final realse says bios might be broken

    I am having the exact same problem with my HP Pavillion DV6-1355dx, so it's not just your laptop. Sorry, I haven't been able to find an answer yet.

  5. #5
    Just burned his ISO wyze's Avatar
    Join Date
    Jan 2010
    Location
    Jenkemtownville
    Posts
    3

    Default Re: backtrack 4 final realse says bios might be broken

    And this qualifies as a HowTo .. how?

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: backtrack 4 final realse says bios might be broken

    Quote Originally Posted by chan143 View Post
    hello backtrack 4 tell me my bios might be broken but i can boot up and use it but the wireless card will not activate. i have updated my bios and it still gives me the same message. i have an hp pavilion dv6 the wireless card is an intel wireless g card or n card not sure which one.
    Please post in the correct section. There are labels to help you decide.
    Thanks wyze for noticing that.

Similar Threads

  1. New to Back Track, getting a Bios Bug + other issues
    By Cypher in forum Beginners Forum
    Replies: 2
    Last Post: 01-15-2010, 11:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •