Results 1 to 8 of 8

Thread: Nvidia 7150m drivers won't install

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    Western New York, U.S.A.
    Posts
    11

    Default Nvidia 7150m drivers won't install

    I have a HP dv6605us with the Nvidia Geforce 7150m video. I have been unable to install the drivers from System > Hardware Drivers. I get "Sorry - Jockey SystemError: E:Unable to correct problems, you have held broken packages.", when I try to install the recommended version 180 driver.

  2. #2
    Just burned his ISO p3nt3st's Avatar
    Join Date
    Jan 2010
    Posts
    13

    Default Re: Nvidia 7150m drivers won't install

    when I try to install the recommended version 180 driver.

    also me the same problem i cant install the packge .. with nvidia-180

    i try to install also the latest one 190 also broken packge

    i try every thing with nivida nothing work for me i think we must go back to the pre final ..

    nvidia-toolkit and nvidia-driver nothing work

    so if any one can help us with nvidia please !!!
    Last edited by p3nt3st; 01-19-2010 at 12:22 AM.

  3. #3
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default Re: Nvidia 7150m drivers won't install

    First of all it sounds like you are trying to install nvidia-drivers with the xserver running. In order to use our nvidia package you have to stop X and then install it from the frambuffer.

    Also are you sure on the model of your card because its not listed under supported GPUs for CUDA

    http://en.wikipedia.org/wiki/CUDA#Supported_GPUs

  4. #4
    Developer muts's Avatar
    Join Date
    Jan 2006
    Posts
    272

    Default Re: Nvidia 7150m drivers won't install

    DO NOT use System > Hardware Drivers to install drivers in backtrack.

  5. #5
    Just burned his ISO p3nt3st's Avatar
    Join Date
    Jan 2010
    Posts
    13

    Default Re: Nvidia 7150m drivers won't install

    idownload the driver from synptic packge manger !!

  6. #6
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default Re: Nvidia 7150m drivers won't install

    The nvidia-driver install will not work with the package manager . Like I said stop X and apt-get install nvidia-driver

  7. #7
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    Western New York, U.S.A.
    Posts
    11

    Default Re: Nvidia 7150m drivers won't install

    First off, I would like to thank you for the responses. I would like to mention that apt-get with no xserver running just states that I have the current drivers installed. Altering the resolution in xorg.conf provided no change. Now, I normally would download and install drivers from the NVIDIA website at the terminal. But, at the suggestion of admin elsewhere in the forums to stick with the repos, because you guys cannot support other install methods. Also led by the fact that BT4 now utilizes the Ubuntu "type" format (which DOES let you update video drivers from your GUI). I was trying to comply. Now after trying all normal methods ie: Synaptic, Aptitude and such, I gave in and did my old method of going to hxxp://www.nvidia.com/Download/index.aspx?lang=en-us and getting official Nvidia drivers, logging out, typing sh NVIDIA*.run and, logging into a beautiful rendition of BT4. As far as CUDA is concerned I am not too familiar, but will read into it.

    End point: Nvidia 7150m WORKS great in BT4 with official Nvidia drivers. I used the version 190.53 for this card.
    Last edited by HappySmack; 01-19-2010 at 11:08 AM.

  8. #8
    Just burned his ISO p3nt3st's Avatar
    Join Date
    Jan 2010
    Posts
    13

    Default Re: Nvidia 7150m drivers won't install

    i think i have something wrong with my iso file .. was same the md5

    any way i reburn the iso and format the backtrack partion ...

    i use apt-get install nvidia-driver
    after that .. run the nvidia using nvidia-xconfig

    and now work fine for me

Similar Threads

  1. Intel Wifi Link Drivers not working
    By jeeves1618 in forum BackTrack Bugs
    Replies: 15
    Last Post: 03-17-2010, 01:30 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •