hi guys,
i just installed damn vulnerable linux on a virtual machine to practice my pentesting skills. Unfortunately it doesnt come with a ftp or dns servers.
I want to install those 2 servers,
my question is which one do you recommend ? i want to pick one that is vulnerable, or should i install a patched one but give it a bad configuration??

thanks in advance,
regards