Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Evilgrade help

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    3

    Default Evilgrade help

    Hello

    The problem that I got is it won't start. I have download the program and perl modules and put it in a document and try to lanuch it. But i get error messages, how do you start this thing up?

    //en_snubbe1

  2. #2
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by en_snubbe1 View Post
    Hello

    The problem that I got is it won't start. I have download the program and perl modules and put it in a document and try to lanuch it. But i get error messages, how do you start this thing up?

    //en_snubbe1
    Can you make an attempt to be even more vague in your question? Ok, you got error messages, are we supposed to read tea leaves to determine what error messages you got?
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  3. #3
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    Start by RTFM.

    For further information contact InfoByte directly.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  4. #4
    Junior Member imported_Timmay's Avatar
    Join Date
    Sep 2008
    Posts
    30

    Default

    Quote Originally Posted by streaker69 View Post
    Can you make an attempt to be even more vague in your question?
    Preferably along the lines of - "How do you get this stupid thing to work?"

    are we supposed to read tea leaves to determine what error messages you got
    Or possibly a ouija board?
    "If you dont have the cash to purchase a working card then HOW in the world are you gonna take over the planet." - pureh@te

  5. #5
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by Timmay View Post
    Preferably along the lines of - "How do you get this stupid thing to work?"



    Or possibly a ouija board?
    I rolled a pair of 2d10's and the DM manual says the error is "file missing or corrupt".
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  6. #6
    Junior Member imported_Timmay's Avatar
    Join Date
    Sep 2008
    Posts
    30

    Default

    Quote Originally Posted by streaker69 View Post
    I rolled a pair of 2d10's and the DM manual says the error is "file missing or corrupt".
    My ouija board came back with - 404 Not Found.
    "If you dont have the cash to purchase a working card then HOW in the world are you gonna take over the planet." - pureh@te

  7. #7
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    3

    Default

    tthis is the error messages.
    Can't locate Data/Dump.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at isrcore/Shell.pm line 28.
    BEGIN failed--compilation aborted at isrcore/Shell.pm line 28.
    Compilation failed in require at (eval 1) line 3.
    ...propagated at /usr/share/perl/5.8/base.pm line 84.
    BEGIN failed--compilation aborted at isrcore/shellz.pm line 29.
    Compilation failed in require at ./evilgrade line 24.
    BEGIN failed--compilation aborted at ./evilgrade line 24.

    I'm using a ubuntu iso image (HackingLivecd) , is it because it don\y have perl, or?

  8. #8
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by en_snubbe1 View Post
    tthis is the error messages.
    Can't locate Data/Dump.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at isrcore/Shell.pm line 28.
    BEGIN failed--compilation aborted at isrcore/Shell.pm line 28.
    Compilation failed in require at (eval 1) line 3.
    ...propagated at /usr/share/perl/5.8/base.pm line 84.
    BEGIN failed--compilation aborted at isrcore/shellz.pm line 29.
    Compilation failed in require at ./evilgrade line 24.
    BEGIN failed--compilation aborted at ./evilgrade line 24.

    I'm using a ubuntu iso image (HackingLivecd) , is it because it don\y have perl, or?
    ...and my 2d10's called it again.

    It would seem you're missing some pre-requisites. Read the included documentation and find which pre-requisites you need.
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  9. #9
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    Quote Originally Posted by en_snubbe1 View Post
    tthis is the error messages.
    Can't locate Data/Dump.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at isrcore/Shell.pm line 28.
    BEGIN failed--compilation aborted at isrcore/Shell.pm line 28.
    Compilation failed in require at (eval 1) line 3.
    ...propagated at /usr/share/perl/5.8/base.pm line 84.
    BEGIN failed--compilation aborted at isrcore/shellz.pm line 29.
    Compilation failed in require at ./evilgrade line 24.
    BEGIN failed--compilation aborted at ./evilgrade line 24.

    I'm using a ubuntu iso image (HackingLivecd) , is it because it don\y have perl, or?
    I guess that'd make this a question for the HackingLivecd forums. GL!
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  10. #10
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    10

    Default

    Not sure if you still need this but below are the steps to solve the issue if you installing evilgrade

    1. wget Data-Dump-1.08.tar.gz (sorry, cant display url cos below 15 posts)
    2. tar xvfz Data*.gz
    3. cd Data*
    4. perl Makefile.PL
    5. make
    6. make install

    evilgrade should work after that.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •