Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Inspiron 1525: can't detect network cards, wired and wireless

  1. #1
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default Inspiron 1525: can't detect network cards, wired and wireless

    I just downloaded and installed BT3 on a USB flash drive. It boots fine, but here's my problem (can't paste so i'll explain the best i can)

    ifconfig
    lo
    link encap: local loopback
    inet addr: 127.0.0.1 mask: 255.0.0.0
    up loopback running mtu:16436 metric:1
    rx packets, tx packets, rx bytes, tx bytes all 0

    that's all it shows... no eth0


    if i type iwconfig

    lo
    no wireless extensions

    i've tried typing commands to get eth0 up but it doesn't even recognize eth0.

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    try
    Code:
    ifconfig -a

  3. #3
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    it says the same thing..

    lo
    link encap: local loopback
    inet addr: 127.0.0.1 mask: 255.0.0.0
    up loopback running mtu:16436 metric:1
    rx packets, tx packets, rx bytes, tx bytes all 0

    btw, i'm using a dell wireless 1395 WLAN mini-card for wireless card and a marvel yukon 88E8040 PCI-E Fast ethernet card for wired

  4. #4
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    Quote Originally Posted by balding_parrot View Post
    try
    Code:
    ifconfig -a
    i don't know if my last reply went through.

    if i do ifconfig -a it only shows lo with all the same information i posted earlier

    i'm also using a dell wireless 1395 WLAN mini-card for wifi and a marvell yukon 88E8040 PCI-E Fast Ethernet Card for wired

  5. #5
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    ok, i downloaded and installed BT2 and the same thing is happening. does anyone have any ideas? any input would be greatly appreciated

  6. #6
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    5

    Default

    I am having the same problem as kcsrnd, I also have the same wireless card as him.

    Any help would be appreciated,

  7. #7
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    Quote Originally Posted by Plxply View Post
    I am having the same problem as kcsrnd, I also have the same wireless card as him.

    Any help would be appreciated,
    At least its not just me. Are you using an Inspiron 1525 too?

  8. #8
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    i ran ubuntu feisty and it recognizes my eth card, at least.. i had to install drivers to get my wireless card to work.

    but with BT2 & 3 I can't get either to work. and I can't find any help anywhere.

    i really want this to work will someone help me?

  9. #9
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    2

    Exclamation

    BT3 beta (usb flash edition) and the same thing. any ideas?

  10. #10
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    2

    Smile Got it

    I installed this driver from the marvell site and now it works!
    (Cant post a URL here).

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •