Results 1 to 3 of 3

Thread: Backtrack 3 wifi connection problem!!!

  1. #1
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    2

    Exclamation Backtrack 3 wifi connection problem!!!

    hi. i have just recently started using backtrack 3. i boot it up from a dvd. the problem i am getting is tht i am not getting any internet connection wen using backtrack 3. i have a compaq presario 900 (2003) with a linksys wireless adapter, connected to sky broadband. do i have to type anything in the shell to get the wireless working? pls give me some advice. i am a total noob in this. thank you for reading.

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by sourav93 View Post
    hi. i have just recently started using backtrack 3. i boot it up from a dvd. the problem i am getting is tht i am not getting any internet connection wen using backtrack 3. i have a compaq presario 900 (2003) with a linksys wireless adapter, connected to sky broadband. do i have to type anything in the shell to get the wireless working? pls give me some advice. i am a total noob in this. thank you for reading.
    Use the forum search option, the required commands for connecting to a wireless AP have been covered countless times already.
    -Monkeys are like nature's humans.

  3. #3
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    2

    Default

    Thank you for the advice. but the problem is tht i opened the wireless assitance in backtrack 3. i saw my wireless connection. i configured it by entering my wpa key. then i clicked finish to connect. it then starts to connect. but then it says tht connection failed. i tried this for quite a while untill i was tired. any advice pls? any1? thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •