Results 1 to 3 of 3

Thread: Cant get my card to work

  1. #1
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    2

    Exclamation Cant get my card to work

    Hi,

    Im fairly new to Backtrack and linux and just needed a little guidance. I have a netgear wg511 network card and I dont know how to make it work with Backtrack. I do know that it is compatible with Backtrack because it states on some site that I need the prism54 drivers. ANY help on resolving this issue would be highly appreciated.

    Thanks

  2. #2
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    22

    Default

    I dont know how to make it work with Backtrack.
    What exactly do you mean by that? Do you need to know how to put it in monitor mode to use kismet, ethereal, etc?

    Just give me a little more explanation, and I'll tell you anything I know.
    never underestimate the power of idiots in a group

  3. #3
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    Perhaps you could be a little more vague?
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •