Hello I am trying to get Airpwn to work with my router. I have everything setup on my laptop and my wireless card can inject packets, but whenever I type
Code:
 airpwn -c conf/airpwned_img -i ath1 -d ath5k -vvv -F
it does not deliver the injected packets to my other laptop on my wireless network. here is what shows up

Code:
bt airpwn-1.3 # airpwn -c conf/airpwned_img -i ath1 -d ath5k -vvv -F
Parsing configuration file..
Opening command socket..
Opening monitor socket..
Opening injection socket..
LORCON - tx80211_setmode(...) is deprecated, please use tx80211_setfunctionalmode(...) instead
Listening for packets...
Channel changing thread starting..
  data packet len: 216, flags: 1 --> DS
  data packet len: 216, flags: 1 --> DS
  data packet len: 216, flags: 1 --> DS
  data packet len: 216, flags: 2 <-- DS
  data packet len: 216, flags: 2 <-- DS
  data packet len: 216, flags: 2 <-- DS
  data packet len: 228, flags: 1 --> DS
  data packet len: 228, flags: 9 --> DS
  data packet len: 228, flags: 2 <-- DS
  data packet len: 216, flags: 1 --> DS
  data packet len: 938, flags: 1 --> DS
  data packet len: 216, flags: 2 <-- DS
  data packet len: 1646, flags: 2 <-- DS
  data packet len: 1567, flags: 2 <-- DS
  data packet len: 216, flags: 1 --> DS
  data packet len: 216, flags: 9 --> DS
  data packet len: 216, flags: 9 --> DS
  data packet len: 216, flags: 9 --> DS
  data packet len: 921, flags: 1 --> DS
Matched pattern for conf 'airpwned_img'
wrote 1188 bytes to the wire(less)
wrote 72 bytes to the wire(less)
[12:12:57] injecting data for conf 'airpwned_img'
it just repeats this everytime I reload google on my other laptop browser. so can you please help me thanks.