Results 1 to 4 of 4

Thread: Problem with zd1211rw

  1. #1
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    5

    Default Problem with zd1211rw

    Hi all,

    I'm trying to use the bt3 final with my wifi usb key. My configuration is bt3 final installed in the vmware, i downloaded the file from your site.
    The problem is if I launch the command iwconfig, no wlan0 is present but only eth1.
    I'm using the zd1211rw driver. In this situation the kwirelessmanager doesn't wok, the wap_supplicant fails to start.

    Could you help me??

    Thank you


    Pazzeo

  2. #2

  3. #3
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    5

    Default

    Thank you.

    I installed the last driver but now we see these error in the dmesg:

    usb 1-1: new full speed USB device using uhci_hcd and address 5
    usb 1-1: configuration #1 chosen from 1 choice
    usb 1-1: reset full speed USB device using uhci_hcd and address 5

    _____ ____ _ ____
    |__ / _| _ \ / \ / ___|
    / / | | | | | |/ _ \ \___ \
    / /| |_| | |_| / ___ \ ___) |
    /____\__, |____/_/ \_\____/
    |___/
    zd1211 - version 2.22.0.0-development
    usb 1-1: firmware version 0x4330 and device bootcode version 0x4810 differ
    zd1211rw 1-1:1.0: firmware version 4605
    zd1211rw 1-1:1.0: zd1211 chip 0ace:1211 v4810 full 00-11-e2 AL2230_RF pa0 -----
    zd1211rw 1-1:1.0: eth1
    usbcore: registered new interface driver zd1211


    How can I solve this problem??

    Thank you

    Pazzeo

  4. #4
    Junior Member T1ckT0ck's Avatar
    Join Date
    Mar 2008
    Posts
    41

    Default

    Was the date on the download October 4, 2007?

    Found some issues with older firmware, try and find firmware version 4725.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •