Results 1 to 3 of 3

Thread: Startx problem

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Posts
    63

    Default Startx problem

    HI, after realising there is no way in hell bt will boot on my laptop i decided to use the vmware image.

    I now have another problem lol.

    when i type startx at after loggging in i get this msg

    Fatal Server Error
    Cannot open log file "/usr/log/Xorg.0.log"

    any ideas
    Hmmm... Whats this button do?.... OWWWWWWWW

  2. #2
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    3

    Default

    we have the same problem
    i search on the internet
    one of the article says reinstall the xorg-server in the arch-linux bbs
    i dont know wether it could help u

  3. #3
    Member
    Join Date
    Sep 2008
    Posts
    306

    Default

    Hey you two,

    did you try to run
    Code:
    xorgconfig
    before running startx?

    Hm I just looked it up , and my Xorg.0.log is under
    Code:
    /var/log/Xorg.0.log
    Maybe that helps?
    Be sensitive in choosing where you ask your question. You are likely to be ignored, or written off as a loser, if you:

    * post your question to a forum where it's off topic
    * post a very elementary question to a forum where advanced technical questions are expected, or vice-versa
    * cross-post to too many different newsgroups
    * post a personal e-mail to somebody who is neither an acquaintance of yours nor personally responsible for solving your problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •