Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Kismet Config *asks for help desperately*

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    9

    Post Kismet Config *asks for help desperately*

    So I've been about 34 continouusly hours ON THE laptop trying to configure properly my kismet.conf.

    I know google and search.php is my friend and I have been searching everywhere so far and got nothing

    I am getting those nice FATAL: bla bla bla errors.

    The problem I am sure it's in the

    Code:
    source= think
    As I have read so far, the third part of the source can be anything as it's just a random name.

    After typing iwconfig in terminal I got some nice stuff

    for wifi0 and ath0.

    wifi0 didnt have anything wireless on it whereas ath0 did.

    So I guess the second part of the source code would be ath0.

    Now I am trying to find out the first part of the source code.

    My WLAN adapter is compatible with Kismet and it's name is:

    HP wlan 802.11b/g W400

    Try to help me please.

    Thank you in advance for all your efforts.

    kost -out

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    source=madwifi_g,ath0,ath0

  3. #3
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    9

    Default

    Quote Originally Posted by pureh@te View Post
    source=madwifi_g,ath0,ath0
    Wow. Thanks a lot. How did you find this though? I mean I want to know for further usage.

    Btw I haven't tried it yet so I can't confirm it's working so far \

    kost -out

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by kostx View Post
    wow. Thanks a lot. How did you find this though? I mean i want to know for further usage.

    Btw i haven't tried it yet so i can't confirm it's working so far \

    kost -out
    google ftw!!!!!

  5. #5
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    9

    Default

    Trust me. I have been googling for long time. And still I can't find anything. Is there a list with models or what? :Z

    Sry for any inconvinience.

    kost -out

  6. #6

  7. #7
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    9

    Default

    kk thanks.

    kost -out

  8. #8
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    9

    Default

    Sorry for double post.

    After doing the stuff you asked me I get some errors like

    ERROR: Unable to create VAP: Operation not supported
    ERROR: Unable to create monitor-mode VAP
    WARNING: ath0 appears to not accept the Madwifi-NG controls. Will attempt to configure it as a standard Madwifi-old interface. If you are using madwifi-ng, be sure to set the source interface to the wifiX control interface, NOT athX
    FATAL: 'get_mode' does not return integer parameters.
    Now what?


    kost -out

  9. #9
    Member
    Join Date
    Mar 2008
    Posts
    111

    Default

    1. first of all find out what chipset your wireless network card has
    //source=madwifi_g,ath0,ath0 will only work atherous chipsets!
    2. if it is indeed an atheros chipset
    try this source=madwifi_g,wifi0,ath0

  10. #10
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    9

    Default

    Quote Originally Posted by calypso View Post
    1. first of all find out what chipset your wireless network card has
    //source=madwifi_g,ath0,ath0 will only work atherous chipsets!
    2. if it is indeed an atheros chipset
    try this source=madwifi_g,wifi0,ath0
    Sry for the noob question but how to find out? I am logged in from Backtrack now because I managed to connect to my network btw. So there is compatability I guess.

    kost -out

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •