Results 1 to 5 of 5

Thread: Installing VMware workstation 6.5

  1. #1
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    13

    Exclamation Installing VMware workstation 6.5

    hi guys i was wondering if BT supports the installation of VMware workstation 6.5 because when i executed the shell file it ran the installer that was great and it succesfully installed

    but when i try to run it in the shell using the "vmware" command i get this

    "C header files matching your current kernel were not found. Refer to your distribution's documentation for installation instructions"

    then it says

    several modules must be compiled and loaded into the running kernel and it shows me the option to browse my hd

    now i want to ask you which files are these?

    or is it totally not possible to run VM

    thanks alot guys

  2. #2
    Member m1cha3l's Avatar
    Join Date
    May 2008
    Posts
    208

    Default

    have you install the full usb version of backtrack or the cd version?

    im not sure if this is your problem but if you have used the cd version then the kernel headers are not included to save space

    if you have a look on the wiki you will find the kernel.lzm on there
    "At least black people knew when they where slaves" Doug stanhope

  3. #3
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    13

    Default

    i installed the cd version as dual boot with vista

    and the C headers are not there so vmware cant boot =x

    hxxp://www .kernel.org/pub/linux/kernel/v2.6/

    linux-2.6.21.5.tar.gz

    ok got that where do i need to extract them? dont want to mess things up

    can you please guide me to do the correct steps in the correct dirs?

    EDIT:
    i got the kernel.lzm file now from the backtrack wiki what should i do with it =x

    thanks in advance =]

  4. #4
    Member m1cha3l's Avatar
    Join Date
    May 2008
    Posts
    208

    Default

    Code:
    lzm2dir kernel.lzm /
    or place in your modules directory and reboot
    "At least black people knew when they where slaves" Doug stanhope

  5. #5
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    13

    Default

    thanks alot man!!

    it workes after a reboot

    your help is really appreciated =]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •