Results 1 to 6 of 6

Thread: Metagoofil *cked up

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    15

    Default Metagoofil *cked up

    Metagoofil doesn't work anymore. I didn't patched or upgrade it since last time, and last time it worked well.

    Metagoofil still does find results but can't download these. Often when i search in google for things like: inurl:'bla.php' i got a message that my request is blocked cause of spam.

    I now use a proxy to query google but that doesn't do the job for metagoofil

    Are there other people here having trouble width google?
    Two things are infinite: the universe and human stupidity;

  2. #2

    Default

    yes even 1.4 is broke, the issue is the way google is serving up the pages and the tool not being able to parse them correctly. I've talked to the dev and he fixed it but i dont know if they updated the version on their site yet.

  3. #3
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    15

    Default

    Ok tnx, i'm goging to search for a further update.
    Two things are infinite: the universe and human stupidity;

  4. #4
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    6

    Default

    there is an update to metagoofil (v 1.4a) on their site but that doesn't work at all on BT4 beta. you execute the .py script and it just hangs. no output, no processing no display of even the cmd line options.

    i tried trouble shooting the file last night and didn't get anywhere. doing a diff against the 1.4 version and making changes to 1.4a to the point where there were very few differences. i would have thought my changes would have been enough to get it to spit out the cmd line options, but no luck. so i'm stumped.

  5. #5
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    What is the meaning to make duplicate post 2 times?
    http://forums.remote-exploit.org/sho...19&postcount=8

  6. #6
    Just burned his ISO
    Join Date
    Feb 2009
    Posts
    6

    Default

    because it's more relevant in that post, i posted it in this thread first and unless i'm missing something i do not see a way to delete the one in this thread.

    i knew how i would have deleted it here first but i honestly don't see how i can.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •