Results 1 to 4 of 4

Thread: help with Wep Cracking and using RT73

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    23

    Default help with Wep Cracking and using RT73

    hi ive followed a guide or 2 off here and wep cracking for me is still a pain in the A** any way

    i have the EDiMAX EW-7318USG wifi device

    ive been told to get the old driver and stuff but tbh i don't have a clue how to install any of them

    and after chaning my mac adreass it wont show any connections

    anyone know how i can resolve my problem please ? thank you

    i can get as far as faking the mac adreass but after that it doesent pick up any adreasses im using a 9DB antenna so its preety good it wont evan pick up mine 6 feet away so please help me

  2. #2
    Junior Member kooze's Avatar
    Join Date
    May 2008
    Posts
    87

    Default

    after you change your mac try unplugging your dongle and plugging it back in again, lol.. that usually works for me oh and make sure you start back up your device

  3. #3
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    23

    Default

    but wouldent that reset everything and giv it its normal mac adreass ??

  4. #4
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    the native driver on BT3f is buggy
    uninstall it and install 2.0.1 version of same driver, you will find it on ASPJ website
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •